Skip to main content

Official

Accepted

Unanswered

Advanced Filters

Search Results (1.1K)

Most Recent
Email Issue

We have another email delivery problem that has not been able to be resolved. I was happy that my last issue was resolved so am hoping that I can get

Problem

 • Troubleshooting

2

0

0

stats

Is the Stats function currently not working? I' m showing no visitors the past three days, but I've been told by some FB friends they came on my site

 posted 

44 minutes ago

 • 

Last response by 

cramerjo49239 

8 minutes ago

Problem

 • Troubleshooting

4

1

0

service unavailable

I have been getting service unavailable when I try to edit my website. This has happened over this past weekend and the weekend before. What is the pr

Question

2

0

0

my website stopped working.

My website was working just fine. I notified by that my website is not working. I have tried publishing my site again and I have been getting the same

 posted 

2 hours ago

 • 

Last response by 

michelle_c 

4 minutes ago

Problem

 • Troubleshooting

3

1

0

Unable to receive email

I created two email accounts on @samimgmt.com; bdyer@samimgmt.com and bill.dyer@samimgmt.com. I am able to send email out and confirm receipt, but no

 posted 

2 hours ago

 • 

Last response by 

michelle_c 

11 minutes ago

Problem

 • Troubleshooting

4

1

0

Homestead sometimes sends incoming emails to Junk folder on server

Every week or so, Homestead sends one or more of my incoming emails to the Junk mail folder on the server, even though I have no filters set up and th

 posted 

4 hours ago

 • 

Last response by 

michelle_c 

16 minutes ago

Problem

 • Roundcube

2

1

0

how do i access and use my email

email access

 posted 

4 hours ago

 • 

Last response by 

michelle_c 

32 minutes ago

Question

1

1

0

No analytics since Friday

When you get things working again...will there be any analytics from the weekend or not? Just curious. Thanks, Scott

 posted 

5 hours ago

 • 

Last response by 

michelle_c 

40 minutes ago

Problem

 • Troubleshooting

4

1

0

How can I find out what my URL is?

I have a ne website about to launch and the designer is asking for my site URL...how can I find this info?

 posted 

15 hours ago

 • 

Last response by 

michelle_c 

an hour ago

Question

 • Troubleshooting

5

2

0

new website not secured

Hello, I just finished creating a new website using websitebuilder and my website still isn't secured. Can someone please help me out with this issue.

 posted 

18 hours ago

 • 

Last response by 

michelle_c 

an hour ago

Problem

 • Domain Support

6

2

0

Service Down.....Again

Second weekend in a row service is down. Nobody to deal with it until Monday morning.  This isn't right.

 posted 

a day ago

 • 

Last response by 

michelle_c 

an hour ago

Question

 • SimpleStore

24

2

0

No analytics since Friday

I'm guessing you are having some system problems? I've been getting error messages when trying to navigate thru sitebuilder.  I am also seeing n

 posted 

a day ago

 • 

Last response by 

michelle_c 

2 hours ago

Problem

 • Troubleshooting

6

1

0

site builder program won't install

Being a techno dinosaur, I just recently installed Windows 10. My site builder worked on Windows 8 but won't install on Windows 10.

 posted 

a day ago

 • 

Last response by 

michelle_c 

2 hours ago

Problem

4

1

0

Website Host Will Not Release My Website

I hired a company called Turn2Interactive to develop and host my website. A couple years ago they indicated there was a ransom ware issue and I neede

 posted 

2 days ago

 • 

Last response by 

michelle_c 

3 hours ago

Question

 • Websitebuilder

7

1

0

The service is unavailable.

I am happy to know its not just me. I have been trying all afternoon/evening/night to get into my website to finish edit and launch it. I keep gettin

 posted 

2 days ago

 • 

Last response by 

bill3965 

an hour ago

Problem

10

2

0

The service is unavailable.

Have not been able to sign in all day. Had to do a survey this morning, then this.  "The service is unavailable" 

 posted 

2 days ago

 • 

Last response by 

michelle_c 

an hour ago

Question

 • Troubleshooting

36

5

0

Page deleted or moved

I have a page that I want to post to again but Website Builder says that page is deleted or moved. It was working fine earlier today. What happened?

Question

 • Troubleshooting

3

1

0

Problem today--Impossible to get into Edit Site.

Homestead people, WAKE UP and fix the problem!!!!

Problem

5

1

0

Adding Scrolling Images

how do I add images that move from one image to the next. I can't find the tool to apply that function. 

 posted 

2 days ago

 • 

Last response by 

michelle_c 

4 hours ago

Question

 • Websitebuilder

3

1

0

Options for new web site to use same name as old web site.

New Web Site built with WebSite Builder and old web site was build with site builder plus and now points to the new web site. If I delete old web site

 posted 

2 days ago

 • 

Last response by 

michelle_c 

4 hours ago

Question

 • Domain Support

8

1

0