How do I set up IMAP email in Outlook 2010?

  • 0
  • 6
  • Question
  • Updated 4 years ago
  • Answered
If you would like to know more about the difference between IMAP and POP, then please click here.

1) Click on the File tab, then on the Account Settings, and then on Account settings again.


2) On the Email tab, click on New.


3) Click E-mail Account and Next.


4) Click on Manually configure and Next.


5) Click Internet E-mail and Next.


6) Enter your user information. Select IMAP and enter the servers as shown. Logon info is your email address and password. Click More Settings.


7) On the Outgoing Server tab click the box as shown.


8) On the Advanced tab, make the outgoing port 587. Type Inbox into the Root folder path and hit Ok.


9) Click Next


10) Click Close.


11) Click Finish.


12) Click on the File tab again, and then on Account Settings. Then again on Account Settings. Double click on the account and hit More settings.

13) Go to the Sent Items tab and make sure the Sent Items are mapped as shown.


14) Click Ok to save.
Photo of Drew N

Drew N, Community Manager

  • 259,220 Points 100k badge 2x thumb

Posted 5 years ago

  • 0
  • 6
Photo of Josh2343

Josh2343

  • 82 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled
Tried every setting to get outlook 2010 to add another homestead email address and it doesnt want to work.


I have tried everything that I could find for setting up outlook 2010 with my email, but it fails every time. I tried using the imap settings and the pop settings and it will never go thru. I just set up one of the other emails from here to my other comp and it went just fine. I also have other emails from homestead going to this same outlook but i cannot figure out why it won't work with this email account.
Photo of Mike F.

Mike F., Alum

  • 184,438 Points 100k badge 2x thumb
Are there any error messages that you can post here? Are you having problems with both sending and receiving, or just one?

Mke
Photo of Aurora1097

Aurora1097

  • 60 Points
I have followed the instructions above since the migration and have had troubles with sending ever since. I have no problem at all with the incoming portion, solely the outgoing. The message I receive when trying to send a test message is: 

"Send test e-mail message:   The server responded: 421 Cannot connect to SMT"

I am able to log in to open xchange and send/receive through a webbrowser and through my email on my HTC phone. However, with Outlook 2010, none of my email addresses are sending properly.
Photo of Mike F.

Mike F., Alum

  • 184,428 Points 100k badge 2x thumb
That error means it can't authenticate/connect to the server. The mostly likely cause is a typo or wrong information entered somewhere in steps 6-8 above.  It would usually one, or a combination of the following.  typo in username/email address, outgoing server name or port number, or password.

Mike
Photo of Robert6288

Robert6288

  • 60 Points
How do I set up eMail using a bb10
Photo of Drew N

Drew N, Community Manager

  • 259,014 Points 100k badge 2x thumb
Hi Robert6288,

Unfortunately we don't have screenshots of Blackberry's, but the settings will be the same, but Blackberry's labels might differ somewhat.

Drew
Photo of Cindy9397

Cindy9397

  • 92 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled
Cannot connect to incoming mail server.


Connects with iPhone, ipad, and outlook 2013 with no problems. It stopped working in my 2010 outlook on Wednesday and I cannot get anyone to tell me why or how to resolve it. When I test it, the incoming mail server FAILS and the send test e-mail message completes. When I chatted online with the helpdesk they said they changed settings and didn't tell anyone. I changed the settings to what she said they should be and still nothing. The computer that stopped working is the one I need it on the most. I really need the answer to this as this is my companies main email account on the computer that all the business is conducted on.
Photo of Drew N

Drew N, Community Manager

  • 259,220 Points 100k badge 2x thumb
Hi Cindy9397,

The settings have not changed since the migration.  What setting did you change?

Thanks

Drew
Photo of Greg2098

Greg2098

  • 418 Points 250 badge 2x thumb
This reply was created from a merged topic originally titled Can't set up Outlook interface - Operation timed out waiting for a response from ....

I have a new computer and I am just trying to set up my Outlook interface for my homestead emails like I had before. Several attempts always end up with the error message: Log onto incoming mail server: the operation timed out waiting for a response from the server. I have triple checked all settings and even removed the account and tried again to set it up as a new account. No go.
It should be so simple
Photo of Drew N

Drew N, Community Manager

  • 259,094 Points 100k badge 2x thumb
Go ahead and create a new topic.  When creating the topic, there is a check box that says make private. Check that and only you and employees can see it. Put your email address in that topic and we will go from there.

Thanks

Drew
Photo of snyder4154

snyder4154

  • 322 Points 250 badge 2x thumb
I can't even figure out how to create a new topic.  It keeps telling me there are 100s of posts already on my topic.  trying to use outlook
Photo of Drew N

Drew N, Community Manager

  • 259,094 Points 100k badge 2x thumb
snyder4154,

Are you using Outlook 2010? If so, this is fine. What issue are you having during setup?
Photo of snyder4154

snyder4154

  • 322 Points 250 badge 2x thumb
I went through the whole procedure using the sign-in for my email (my own domain) and the test failed.  Should I use my sign-in for my homestead web page which is my gmail address?  Do I need to use both at different points in the process?
Photo of Drew N

Drew N, Community Manager

  • 259,094 Points 100k badge 2x thumb
No, when it says user name, it is the email address you are trying to check. The Homestead email address. If that doesn't solve it for you, can you log in at the webmail? We can make sure everything is ok with the email account by doing that.