Why would the "view stats" page suddenly show zero visits, when we can confirm at least 30 visits in previous two days?

  • 0
  • 1
  • Question
  • Updated 8 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

"view stats" not working!
Photo of Tom5482

Tom5482

  • 140 Points 100 badge 2x thumb

Posted 8 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 252,080 Points 100k badge 2x thumb
I guess there may have been a brief problem, but it seems ok now.

Photo of Tom5482

Tom5482

  • 140 Points 100 badge 2x thumb
No, showing zero visits in last two days.
Photo of Tom5482

Tom5482

  • 140 Points 100 badge 2x thumb
We've never had even one day without a visit.
Photo of Drew N

Drew N, Community Manager

  • 252,080 Points 100k badge 2x thumb
Did you start to setup Google Analytics? I see that the tracking code has been changed to Google, but it doesn't appear to have been completed.
Photo of Tom5482

Tom5482

  • 140 Points 100 badge 2x thumb
We changed to Google analytics, & did not like the analysis- then changed back. 
Photo of Drew N

Drew N, Community Manager

  • 252,080 Points 100k badge 2x thumb
Did you just change 2 days ago? I still see the Google tracking code on the pages. After you removed Analytics, did you republish the site? It needs to publish to change the code back.
Photo of Tom5482

Tom5482

  • 140 Points 100 badge 2x thumb
Yes, republished entire site multiple times. 
Photo of Drew N

Drew N, Community Manager

  • 252,080 Points 100k badge 2x thumb
I am not sure what happened, but I went a published again and now I see the old tracking code again. It should start getting data again now.
Photo of Tom5482

Tom5482

  • 140 Points 100 badge 2x thumb
Ok, we'll test it out. Thanks

This conversation is no longer open for comments or replies.