When I delete an email in Outlook, it puts a line (strikethrough) through the text and it won't delete the item. What is wrong?

  • 2
  • 3
  • Question
  • Updated 4 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

If your Outlook email is configured with IMAP settings and deleted items display a strikethrough you will have to configure outlook to automatically purge deleted items.

Follow the steps here

Outlook 2007: Click here: http://office.microsoft.com/en-us/out...

Outlook 2010:
1. Click the File menu, then Info, then Account settings > Account settings.

2. Select the IMAP account, click the Change button, then More options.

3. Click the Deleted items tab, select Move deleted items to the following folder on the server and choose the folder Deleted Items. Please also select Purge items when switching folder while online.
Photo of Mike F.

Mike F., Alum

  • 184,368 Points 100k badge 2x thumb

Posted 5 years ago

  • 2
  • 3
Photo of Chris6058

Chris6058

  • 92 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled
Integrating Homesteadmail with Outlook.


i have my homestead mail going to my OUTLOOK 2008 mail server.

Problem:

1. The emails don't get deleted. All I get is a strike through line on the email, but it remain on the window. I want it gone entirely

2. The homestead email has its own folder. so I get all gmail, yahoo in my inbox and then I have a separate inbox for homestead. I want one inbox
Photo of Kelly1692

Kelly1692

  • 122 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled
Outlook Strikethrough.


This new upgrade is awful. What was wrong with the email that it had to be "upgraded"?? Anyway, I use Outlook 2007 and have my settings configured per the instructions. Now I have all new folders which I thought were supposed to "synchronize" but maybe that word means "create new folders". My default folder is still my old inbox so first, how do I change that so I see new emails when I open Outlook? Second, when I delete my emails in my new inbox, why does it just strike through them and not move them to the "trash" folder? I don't even see the Rules wizard where I thought I could change that.

Note: This topic was created from a reply on the Do you still have questions on the Email Platform Upgrade? topic.
Photo of John9846

John9846

  • 196 Points 100 badge 2x thumb
Not sure if this is the right thread.

My situation is that I am able to delete emails from my application (Windows Live Mail on one machine, Thunderbird on another). They appear with a strikethrough entry when using the online account, logging in via Homestead homepage. But they never disappear unless I manually delete them using the console.

I have checked the console settings: Configuration > E-mail > Preferences , and only find I can toggle to "Permanently remove deleted E-mails." (I have selected Yes) I don't find any setting that obviously cleans the emails deleted by my email apps. Is this normal behavior? Is there another setting I haven't found?
Photo of Mike F.

Mike F., Alum

  • 184,368 Points 100k badge 2x thumb
Sorry, I don't have a Live Mail account to work with, but this does sound similar to the Outlook issue. Try taking a look at the steps here; http://windows.microsoft.com/en-us/wi...
Photo of John9846

John9846

  • 196 Points 100 badge 2x thumb
Mike F - thanks for the reply. To be clear, my problem was on the Homestead server and not in my client Inbox. The email would disappear from Windows Live and Thunderbird (I work off multiple machines), but remained on the Homestead service when logging in via browser.

Reading what you linked made me realize it could be a folder problem. I had configured both clients to send deleted items to a folder "Deleted Items" that wasn't a default folder in the Homestead email app. When I changed that destination to "Trash" (which shows up with the Homestead app) and synchronized, all the deleted files (with strike through) on the Homestead server disappeared. So I guess when I was syncing before, the Homestead service recognized emails were missing within my clients but didn't remove them, simply showing them as deleted within the Inbox. Probably a safety mechanism. I'm giving this level of detail for the benefit of anyone reading this.
Photo of John9846

John9846

  • 196 Points 100 badge 2x thumb
Well, I was mistaken. Today I still see strike through email in the Homestead browser app for items I deleted today.

So my next guess is that the mail service simply marks emails deleted by clients and at some point (random?) cleans them up. That would explain why I saw the previously deleted emails (with strike through) disappear yesterday fooling me into thinking it was a simple folder assignment. Can anyone confirm this to be the case?
Photo of Mike F.

Mike F., Alum

  • 184,368 Points 100k badge 2x thumb
I found this on Microsofts Website and I think is what you are looking for:

When using an IMAP e‐mail account, deleted messages aren't actually removed from the message list when you click Delete. Instead, they appear with a strikethrough in the message list to indicate they're marked for deletion. To permanently remove messages that have been marked for deletion from your computer, click the Edit menu, and then click Purge Deleted Messages. After deleted messages have been purged, they can no longer be recovered. To undelete a message marked for deletion, click the message, click the Edit menu, and then click Undelete.

To automatically purge deleted messages from your IMAP e‐mail account, click the Tools menu, and then click Options. Click the Advanced tab, click Maintenance, and then click Purge Deleted Items when leaving IMAP folders.

This conversation is no longer open for comments or replies.