The items on the top of my home page cannot be edited. When I click on them I cannot see the edit button.

  • 0
  • 1
  • Problem
  • Updated 6 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I have an image on the top right hand side of my web page that I change out seasonally. When I clicked on it today, it turns yellow, but I cannot see the edit button. It should have a button to take me to another page to edit this area. I cannot scroll any higher up on the page.
Photo of Church by the5457

Church by the5457

  • 254 Points 250 badge 2x thumb

Posted 6 months ago

  • 0
  • 1
Photo of Lynn1286

Lynn1286

  • 2,056 Points 2k badge 2x thumb
Your picture is likely "hiding" the edit button.  Sounds silly, but just try dragging the image out of the way for a minute.  
Photo of Church by the5457

Church by the5457

  • 254 Points 250 badge 2x thumb
I tried that, it wouldn't let me move the picture. When I just clicked on it, the edit button showed up.
Photo of Drew N

Drew N, Community Manager

  • 258,498 Points 100k badge 2x thumb
Which site are you working on? I can take a look for you.
Photo of Church by the5457

Church by the5457

  • 254 Points 250 badge 2x thumb
Church by the Chesapeake.com  It also is not showing the website after I click publish.
Thank you
Photo of Church by the5457

Church by the5457

  • 254 Points 250 badge 2x thumb
The problem I had was in getting to this point.  It wasn't letting me go to this page.  It has resolved itself.  Now it is showing the edit button when I click the image.
Photo of Drew N

Drew N, Community Manager

  • 258,488 Points 100k badge 2x thumb
Interesting. I have seen when you click on an element that the edit button does not display, however, in those cases I was able to click the button indicated above and edit these items. When you click that button, the edit button does not display, it just opens the page. I am not sure if you tried that or not, but if you ever see this behavior again, let us know and try the button to see if it works.
Photo of Church by the5457

Church by the5457

  • 254 Points 250 badge 2x thumb
Thank you for getting to me so quickly.
Photo of Drew N

Drew N, Community Manager

  • 258,488 Points 100k badge 2x thumb
You're welcome
Photo of Lynn1286

Lynn1286

  • 2,056 Points 2k badge 2x thumb
Glad it is resolved!

This conversation is no longer open for comments or replies.