My new website does not load when I type the address

  • 0
  • 1
  • Problem
  • Updated 9 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content.

I have published my new website but when I type the address in the address bar I get a generic "Homestead" message saying that Homestead hosts my site. Nothing else. My site also does not show up in search results as an option.
Photo of Christopher8647

Christopher8647

  • 300 Points 250 badge 2x thumb

Posted 9 months ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 43,936 Points 20k badge 2x thumb
This is because you previously had your site associated with a Sitebuilder Plus site, and used Cloudflare to make it secure. Now you've switched it to Website Builder, and normally our system would automatically change your DNS to reflect the new builder, but Cloudflare has control. You can either point your nameservers back to Homestead so we can control your DNS and get your site secured automatically through our new builder, or you will need to log into your Homestead account and update the DNS to reflect the new builder. Which option sounds like it would work best for you?
Photo of Christopher8647

Christopher8647

  • 300 Points 250 badge 2x thumb
I have NO idea... I will try the first thing.
Photo of Christopher8647

Christopher8647

  • 300 Points 250 badge 2x thumb
So, I changed the name servers back to the one's used by the old site. I hope this works. I will wait a while before checking it again.

This conversation is no longer open for comments or replies.