How do I set up email in Outlook 2007?

  • 0
  • 7
  • Question
  • Updated 3 years ago
  • Answered
  • (Edited)
1. In your Outlook toolbar, click Tools and select Account Settings.


2. Click the E-mail tab. Then, click New

IMPORTANT: If you have already configured your Hmail account, you can click Change instead of New, and then update the incoming and outgoing server names as shown in step 7. 



3. In the Add New E-mail Account dialog box, select Microsoft Exchange, POP3, IMAP, or HTTP. Then, click Next.


4. Click the Manually configure server settings or additional server types checkbox. Then, click Next.


5. Click Internet E-mail. Then, click Next.


6. Enter yourUser Information:


7. Enter your Server Information:



  • Select IMAP for server type. (We recommend you use IMAP. IMAP accounts are the recommended option for customers that want to check email from multiple sources (home computer, work computer, mobile phone).

  • In the Incoming Mail Server field, enter imap.homestead.com for IMAP (or pop.homestead.com for POP3).

  • In the Outgoing Mail Server field, enter smtp.homestead.com.



8. Enter your Logon Information:



  • In the User Name field, enter your email address. For example,
    username@yourdomain.com.


  • In the Password field, enter the password for the account you want to access from Outlook.



  • Tip: Click to select the Remember password checkbox. If you don't, you'll have to enter your password each time you want to do anything with your email in Outlook.

    9. Clear the Require logon using Secure Password Authentication checkbox.



    10. Set up the advanced settings based on the type of server you chose in Step 7.
    For IMAP follow the steps below. For POP skip to the next section titled POP Advanced Settings.

    IMAP Advanced Settings


    1. Click More Settings.

    2. Click the Outgoing Server
      tab.

    3. Check the My outgoing server
      (SMTP) requires authentication
      checkbox. Select Use same settings
      as my incoming mail server
      .




    4. 4. Click the Advanced tab. You will see Server Port Numbers.



      • The port number for Incoming
        Server
        needs to be 143.

      • Use the following type of
        encrypted connection: None.

      • Set the Outgoing Server port
        number to 587.

      • Use the following type of
        encrypted connection: None



      • 5. Click OK.

        6. Click Next and then click Finish

        7. In Outlook, click the Inbox for the IMAP account that contains a folder that you want to subscribe to or unsubscribe from.

        8. In the Tools menu, click IMAP Folders and click Query.

        9. In the Folders box, click the folder you want to subscribe to and click Subscribe.

        10. Click Close to complete the
        set up.

        POP Advanced Settings

        1. Click More Settings.

        2. Click the Outgoing Server tab.

        3. Check the My outgoing server (SMTP) requires authentication checkbox. Select Use same settings as my incoming mail server.



        4. Click the Advanced tab. You will see Server Port Numbers.



        • The port number for Incoming
          Server
          must be 110.

        • Clear the server requires an
          encrypted connection (SSL)
          checkbox.

        • Set the Outgoing Server Port
          Number to 587.

        • Use the following type of encrypted connection: None and click OK..



        • 5. Click Next and then click Finish.

          6. Click Close to complete the set up.
          Photo of Mike F.

          Mike F., Alum

          • 184,358 Points 100k badge 2x thumb

          Posted 5 years ago

          • 0
          • 7
          Photo of Brianni3050

          Brianni3050

          • 70 Points
          We have always used Outlook set up as a pop and I changed the settings like in step 7 and changed the incoming port number to 110. However I can only receive emails not send them. What is wrong?
          Photo of Mike F.

          Mike F., Alum

          • 184,358 Points 100k badge 2x thumb
          Are you getting any error messages or what exactly is happening to the message when you try to send it?
          Photo of Brianni3050

          Brianni3050

          • 70 Points
          I got the port numbers fix. It was something to do with my ISP thank you
          Photo of Mike F.

          Mike F., Alum

          • 184,358 Points 100k badge 2x thumb
          Great thanks
          Photo of Gloria2691

          Gloria2691

          • 3,296 Points 3k badge 2x thumb
          This reply was created from a merged topic originally titled
          Setting up new email with outlook express.


          I have been using outlook express with no problems until the change to the new email system I no longer receive emails through outlook express...I assume that I need to change the settings. Currently I am using outgoing 587 incoming 995 and have checked this server requires a secure connection. Incomiing is mail.homesteadmail.com

          What do I need to change?
          Photo of Carine3494

          Carine3494

          • 112 Points 100 badge 2x thumb
          I did everything noted above. Your suggested resolution does not address my concerns. Still crashing.
          Photo of Mike F.

          Mike F., Alum

          • 184,358 Points 100k badge 2x thumb
          Can you explain in some detail what you mean by crashing?

          Even an incorrect email configuration should not cause outlook to crash. This makes me wonder if there is a corrupt file or problem with outlook.
          Photo of Carine3494

          Carine3494

          • 112 Points 100 badge 2x thumb
          Outlook is not corrupt. It was working fine before this "upgrade" to IMAP. When I am in my Outlook calendar and try to switch to the new inbox I get a message that says Outlook stopped responding. I have to log out and then restart Outlook. This happens repeatedly. I can switch between my calendar, contacts, and tasks with no problem however, any attempt to switch to the new inbox causes Outlook not to respond.

          How do I mark a message as spam in webmail? How do I open attachments in webmail?
          Photo of Mark3607

          Mark3607

          • 130 Points 100 badge 2x thumb
          Yep...same problem
          Photo of Mike F.

          Mike F., Alum

          • 184,358 Points 100k badge 2x thumb
          Mark can you explain? We will be happy to help you out but have to have some details of what's wrong, error messages, etc.
          Photo of Carine3494

          Carine3494

          • 112 Points 100 badge 2x thumb
          This reply was created from a merged topic originally titled
          Outlook 2007 keeps crashing with IMAP and other problems.


          Switching to IMAP is a huge mistake; does not work with Outlook. I can't open attachments on webmail. I don't know how to mark messages as junk or spam in webmail. I can't easily delete messages in Outlook. This is a huge inconvenience. I cannot use many of the features that Outlook has because of IMAP. Outlook keeps crashing, which is very frustrating. If this isn't fixed soon I will leave Homestead. I cannot work like this. Homestead wants me to manage my email through webmail, which is cumbersome and featureless. I want to use the functions in Outlook.
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          Hahahaha, Drew, you are funny! But, I still have not rec'd any email......ooops:(
          Photo of Drew N

          Drew N, Community Manager

          • 256,762 Points 100k badge 2x thumb
          Ugh. It was just working. Can you log in to the webmail and see if it is there?
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          Sure!
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          Sent you an email to my mffy address on OX
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          Well, you got my mail from my laptop via muffy addr. I am the auburn-haired girl...:) So we know it works from outside Homestead.
          (Edited)
          Photo of Jacquie6139

          Jacquie6139

          • 316 Points 250 badge 2x thumb
          I do not use Webmail so I've always checked my emails via Outlook 2007, so I'm trying to make the change starting from Step 7 (after selecting "Change"), but unfortunately "Account Type" is greyed out so I can't change it. I appear to be sending/receiving my emails ok, after receiving the notification from Homestead, but have not made any changes at all. Concerned that it's suddenly going to stop working. Please advise. Thanks.
          Photo of Mike F.

          Mike F., Alum

          • 184,358 Points 100k badge 2x thumb
          If it's already configured as either POP, or IMAP, you can change it to the other. If you want to switch from POP, to IMAP or vice versa, then you actually have to delete the account and start fresh. You should be able to update the server names though.
          Photo of Jacquie6139

          Jacquie6139

          • 316 Points 250 badge 2x thumb
          I actually would rather not change anything since it seems to be working. The question then is, must I make this change? Thanks.
          Photo of Mike F.

          Mike F., Alum

          • 184,358 Points 100k badge 2x thumb
          If it's working, you can leave it, but, POP and IMAP do provide different functionality so as long as it's working the way you need it to you can leave it.
          Photo of Ralph0476

          Ralph0476

          • 152 Points 100 badge 2x thumb
          This reply was created from a merged topic originally titled
          EMAIL SERVICE DOWN (AGAIN!!!).


          Why is my email in Outlook NOT working again? This is the third interruption I've experienced with Homestead within the last year. I'm working with Outlook 2007.
          Photo of Drew N

          Drew N, Community Manager

          • 256,762 Points 100k badge 2x thumb
          Our apologies, but your account has been migrated. The systems are up and running, you will just need to update your account setting in Outlook.

          Make sure you change based on if you are currently using POP or IMAP, as the settings are different.

          Drew
          Photo of Ralph0476

          Ralph0476

          • 152 Points 100 badge 2x thumb
          You cost me an ENTIRE day because Homestead failed to mention I had been migrated! But migrated or not I am still a "pop" and the incoming/outgoing server numbers do NOT have to be 110/587 or 143/587 either. What confusion and what frustation!!! My default settings of 110/25 work just fine. Also, to add to Homestead's confusing directions/solutions you list one place we have to type in "homesteadmail.com" while listing only "homestead.com" elsewhere. You folks have done a TERRIBLE with your transition/migration.
          Photo of Ralph0476

          Ralph0476

          • 152 Points 100 badge 2x thumb
          Since Homestead is "barely" able to help anyone, I would be willing to offer my help to those who are still frustated. Trust me, I know EXACTLY how you feel. I was able to get my email up and running today. But I'm not about to type it all out. You are welcome to call RalphDawg at (909) 917-3791.
          Photo of Drew N

          Drew N, Community Manager

          • 256,762 Points 100k badge 2x thumb
          110 is the setting for POP incoming server. 143 is the IMAP incoming server. Port 25 and 587 both will work, but as spammers favor the default of 25, most, but not all ISPs block port 25, so we recommend 587.

          Homesteadmail.com is for the old servers. Homestead.com is for the new mail servers. Open-Xchange is the new platform. Anything having to do with new servers has a (using Open-Xchange) after it.

          An email is sent a few days before the account is migrated and then again immediately after it has completed. We are sorry if you did not see them.

          It looks like your email address on the account is a Homestead hosted email, so it was probably either waiting in you inbox, or possibly lost due to the change in DNS.

          Drew
          Photo of James9463

          James9463

          • 60 Points
          I have followed all instructions as well and am still receiving an error message. The thing I find interesting is that none of my settings needed to change. I was already using pop3 and had it set up that way. Just started erroring out this morning though. I guess I am not alone because both the phone line and live chat are slammed.
          Photo of Mike F.

          Mike F., Alum

          • 184,358 Points 100k badge 2x thumb
          If your account was converted to the new system, you do need to change the email server names.

          What is the error message you are getting.
          Photo of Ralph3205

          Ralph3205

          • 160 Points 100 badge 2x thumb
          Just be sure your incoming server is set as "pop.homestead.com" (NOT homesteadmail.com) and your outgoing as "smtp.homestead.com" (again, NOT homesteadmail.com!!!). Also, my incoming/outgoing server numbers are 110/25 and they work just fine. FYI . . . . I am running Outlook 2007. Good Luck!
          Photo of Drew N

          Drew N, Community Manager

          • 256,762 Points 100k badge 2x thumb
          Did you setup Outlook as POP or IMAP? Are the messages that are missing, in webmail?
          Photo of Hix9146

          Hix9146

          • 102 Points 100 badge 2x thumb
          A whole batch of emails are coming in! Oh, what a relief! Some of the critical emails are showing up and now we just might not lose that job we had been bidding on. Drew, please know that how long you worked with me to get things going was very important.
          The answer you wanted is that we are signed in with POP. The missing emails are showing up in the Outlook. The missing emails are populating the OX, too. My husband just told me that the outbox has 3 emails in it that are not going through, One was written on Tuesday, Feb 10, another just a couple of minutes ago, and the third was one I wrote this morning.
          Photo of Drew N

          Drew N, Community Manager

          • 256,762 Points 100k badge 2x thumb
          You need to tell Outlook in the preferences how often you want Outlook to check for new messages. I think the default is 30 minutes.

          Usually if things are not leaving the Outbox, then check the settings in Step 3 at the top of the page
          Photo of Hix9146

          Hix9146

          • 102 Points 100 badge 2x thumb
          Wow! It's been a long day. I made the changes to Preference and waited a long time, then restarted my husband's laptop, and the mail went out. It looks like we've come to an end of the problems. Thank you so much!
          Photo of Drew N

          Drew N, Community Manager

          • 256,762 Points 100k badge 2x thumb
          Glad to hear it!
          Photo of Citlali0843

          Citlali0843

          • 60 Points

          Error 550 Adminitrative Pro

          Photo of Mike F.

          Mike F., Alum

          • 184,358 Points 100k badge 2x thumb
          Can you provide more details or include the full error message so that we can troubleshoot this?  Generally the Error 550 means that the intended mailbox does not exist or can't be found.  Please include any other information possible.

          Mike
          
          Photo of Emmanuel7134

          Emmanuel7134

          • 100 Points 100 badge 2x thumb
          How do i sep up email in Outlook for mac?
          Photo of Mike F.

          Mike F., Alum

          • 184,358 Points 100k badge 2x thumb
          For Mac, you'll need the steps here:
          POP:  Outlook 2011 for Mac OS X(Mavericks) 
          IMAP: Outlook 2011 for Mac OS X(Mavericks) 
          Photo of info1315

          info1315

          • 60 Points
          I set up my email for Outlook 2007. However when I reply to incoming emails it replies from my forwarding address and not my homestead address. This is extremely frustrating. Can you help me with this?
          Photo of Mike F.

          Mike F., Alum

          • 184,358 Points 100k badge 2x thumb
          Are you checking the email from the forwarding address?  If so that is normal and how it is suppose to work. If you have the homestead mail and the fowarding address both configured in outlook, you can click the reply button, and then near the top of the screen, there will be a drop-down that allows you to choose which email account you wish to send from. 

          Mike 
          Photo of Ralph3205

          Ralph3205

          • 160 Points 100 badge 2x thumb
          I had the same problem earlier in the year.  It's too much detail to write it all out but you are welcome to CALL me and I will be happy to walk you through it.
          Ralph Andrews, So. California (909) 917-3791
          Photo of Property1183

          Property1183

          • 234 Points 100 badge 2x thumb
          Hi I am receiving emails bt my outbound mails are not sending, I am getting an error code 0x800CC0B, any idea how i can fix this
          Photo of Drew N

          Drew N, Community Manager

          • 256,762 Points 100k badge 2x thumb
          Mo need to change. Can you tell me what the settings for the outgoing server are? Did you use smtp.homestead.com and port 587. Do you also have the outgoing server requires authentication box checked, and the SSL unchecked?
          Photo of Property1183

          Property1183

          • 234 Points 100 badge 2x thumb
          yes to all of the above, thanks for teh dig out Drew
          Photo of Property1183

          Property1183

          • 234 Points 100 badge 2x thumb
          Hey Drew, its now working... so odd as I was working on it all day
          thank you so much
          Photo of Drew N

          Drew N, Community Manager

          • 256,762 Points 100k badge 2x thumb
          Is there any more to the error than just the number? Does it give any more information?
          Photo of Drew N

          Drew N, Community Manager

          • 256,762 Points 100k badge 2x thumb
          Glad to hear it