favicon issues. it will not work.

  • 0
  • 1
  • Question
  • Updated 3 weeks ago
  • Answered
I'm having issues with my favicon. It won't pull.
Photo of Marcella7180

Marcella7180

  • 464 Points 250 badge 2x thumb

Posted 4 weeks ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 12,016 Points 10k badge 2x thumb
Hello Marcella7180

Are you referring to marcellaessentialsboutique.com? If so, I am seeing a favicon.


Photo of Peter0895

Peter0895

  • 1,292 Points 1k badge 2x thumb
My favicon is gone too.....   hurleybyrd.com

Any thoughts???
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 12,016 Points 10k badge 2x thumb
Peter0895,

Your favicon is not set up properly. Please review the instructions in this article:

https://community.homestead.com/homestead/topics/how_can_i_setup_a_favicon_for_when_my_website_is_bo...
Photo of Peter0895

Peter0895

  • 1,292 Points 1k badge 2x thumb
So what happened? It has worked a decade and just recently goes south! I see the instructions are from 4 years ago.......  Did something happen in house recently????
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 12,016 Points 10k badge 2x thumb
No, those instructions haven't changed in the past 4 years and nothing has changed on our end regarding favicons recently. That has always worked. I don't know how yours was working, when it isn't set up properly, but it would need to be fixed to work.
Photo of Peter0895

Peter0895

  • 1,292 Points 1k badge 2x thumb
I see it changed back to the old Myicon script. I suspect I picked up a very old version of the Index to manipulate into a new page.... It is the only realistic explanation.  Thanks for the help.