P

4 Messages

 • 

100 Points

Friday, March 15th, 2024 6:14 AM

Domain Association or Problem with Store - Website not showing up

I have been building a website and created a domain name. Somehow, I attached the domain name to the wrong website! I think I fixed that by changing the association. I'm not sure, but at least the domain name is showing up as the site I am working on.

I have created content and want to see how it really looks on the screen, so I published it (after marking it to not show up on search engines and creating a password for each of the pages so people do not find it and look at the work in progress). I have other websites I have created here and Preview is not accurate. It might show up nicely there, but sometimes I have to go back and edit after publishing because the content fits differently on the screen when viewing the actual website, not through the Preview.

When I clicked Publish for the current website I am working on, I received an error message saying, "We'd love to publish your site, but your Store is not ready for Publish yet. Finish your Store of publish your site without the Store. I clicked the option to Publish without Store, but when I try to go to the web address, I get this message:

When attempting to reach the site, I get this message:

This site can’t be reached

(my website) refused to connect.

Try:

  • Checking the connection
  • Checking the proxy and the firewall
ERR_CONNECTION_REFUSED

###

I do not need or want a store for this website - it is informational. I used a template from the WebsiteBuilder to start with and a store was on it, but I did not know that when I chose that template. So, I went in to Manage Pages and removed the store. I got a message then, saying I had to do it on the Store page. I went to the Store page in WebsiteBuilder, but there was no option to remove the store, only to set it up. So now I am stuck on that issue, maybe the former issue as well, I am not sure because I can't see the published site yet. When there is a change to the domain name or association, I understand that it could take some time for the change to take effect. I am wondering if I just need to be patient. 

I am not sure if this problem with the domain association mistake or the store. Please help. I want to see my hours of work and get this project completed for customers to visit the site.

Thank you!!! :) 

This conversation is no longer open for comments or replies and is no longer visible to community members.

1.3K Messages

 • 

13.6K Points

2 months ago

What's the website URL?

4 Messages

 • 

100 Points

hcchavez.com

1.3K Messages

 • 

13.6K Points

@pickle0052

www.hcchavez.com

Review: https://lookup.icann.org/en/lookup

Nameservers should be:
NS1.MDNSSERVICE.COM
NS2.MDNSSERVICE.COM
NS3.MDNSSERVICE.COM

Did you recently add Cloudflare? Review your installation to ensure it's correct. You may want to secure your website using the process listed below for the relevant platform you're using.

MAKE YOUR SITEBUILDER PLUS WEBSITE SECURE: Cloudflare can be used to add a free SSL. Please refer to these instructions. https://community.homestead.com/conversations/sitebuilder-plus/can-i-secure-my-homestead-website-with-https/5f2a9b1658180958845a60de.
If you're having trouble with the Cloudflare setup, you can always call for assistance at 1-800-710-1998.

Change the site association:
‎Account: Change Site Association | Homestead Community
https://community.homestead.com/conversations/account-billing/account-change-site-association/5f2a9a84581809588449007a

4 Messages

 • 

100 Points

I did not add cloudfare (that I know of - I am not familiar with cloudfare).

I did change the site association to match the hcchavez.com domain name to the correct website. I will check out the information you provided to see if I missed something. The domain name shows it is associated correctly under Manage Domains and in the WebsiteBuilder pages and settings it has the correct domain name.

I did click the ICANN link, and now I am very worried. It does not have the nameservers you listed. The nameservers in Homestead's Domain Manager and on ICANN do match but there are 2 and different than what you listed:

NS3.HOMESTEAD.COM

NS4.HOMESTEAD.COM

I looked up another one of my domains (picklelafayette.com) on ICANN and the nameservers are the same as what you listed. Should both domains have the same nameservers?

I do see on Homestead's site where to edit the nameservers, should I put in what you listed?

On the ICANN site, under Registrant, it has some company, Contact Privacy, Inc., in TORONTO!? None of my information that shows in my Homestead account is there! Bother. Maybe I've been robbed of my domain? My other domain does not offer any information for Registrant/Admin/Technical... It just says

Kind: Individual 

Address: IN, US

There are also messages that say this information has been redacted for privacy. Perhaps the Contact Privacy, Inc is just to protect my personal information? I hope so!

1.3K Messages

 • 

13.6K Points

@pickle0052​ 

Change the Nameservers to see what happens:
NS1.MDNSSERVICE.COM
NS2.MDNSSERVICE.COM
NS3.MDNSSERVICE.COM

Use these instructions to make your Websitebuilder WEBSITE SECURE.
Follow the steps: https://homesteadssl.com/. If you're having trouble with the Cloudflare setup, you can always call for assistance at 1-800-710-1998

4 Messages

 • 

100 Points

I went ahead and changed it after I sent that last reply. I keep checking and it is not working yet, but it does say it can take up to 48 hours. So I will wait a couple of days and call if I am still having trouble. Thank you for your help :)

5 Messages

 • 

90 Points

2 months ago

whre is my website to make changes

1.3K Messages

 • 

13.6K Points

What is your url?

Change the site association:
‎Account: Change Site Association | Homestead Community
https://community.homestead.com/conversations/account-billing/account-change-site-association/5f2a9a84581809588449007a

(edited)