homestead_faq's profileBrand User

677 Messages

 • 

44.6K Points

Wednesday, July 17th, 2019 4:28 PM

Sitebuilder Plus: Why is My Page Password Protected When I Didn't Add it?

Sitebuilder Plus: Why is My Page Password Protected When I Didn't Add it?

If you have a page that has become password protected and you never added the password, then it is because the password has been saved in your browser and the browser is auto-filling and adding it to the field. When you save the page and publish, the browser has added the password to the page and it goes online. You will need to enter the password manager of the browser and locate the line for "sitebuilder.homestead.com" and remove it from the list.

Chrome

  1. Go to Settings and scroll down to the bottom and click Advanced.



  2. Scroll down to the Password section and click on Manage passwords



  3. Find the Website sitebuilder.homestead.com and remove it.

 

Firefox

  1. Open Options and click Security, then Saved Logins. Then search for sitebuilder.homestead.com and remove it.

  2. Once this is done you may have to go back and remove the password one last time and save and publish the site.




    This should prevent this from happening again.

8 Messages

 • 

370 Points

2 years ago

did not find in settings.  

Brand User

7.6K Messages

 • 

106.7K Points

It is located under page settings> advanced settings. 

Image

8 Messages

 • 

370 Points

2 years ago

thank you for your help.  I can open my website however I have 5 pages of inventory and they will not open and it is now saying they need a password,  Also I have a separate inventory page that says error 404  Help again

8 Messages

 • 

370 Points

2 years ago

I have 5 pages of inventory however page 1 and 2 will not open as it says you need a password.  however page 3,4,and 5 has no problem opening,  also it has a page at the end of thee inventory that says  Error 404.  How do I get page 1 and to  open and how do I delete the error page,

thank you

Brand User

7.6K Messages

 • 

106.7K Points

I have visited the site and tested visiting all of the pages, none required a password to view, looks like you were able to get it removed. Also, the site error 404 page is a default page in the builder and cannot be deleted.

11 Messages

 • 

200 Points

2 years ago

Where is the Advanced button?

Also
Why did this happen?

How long has it been pointing to the wrong page?

Yes I read the post.   

11 Messages

 • 

200 Points

2 years ago

I'm on Websitebuilder not Sitebuilder

8 Messages

 • 

200 Points

10 months ago

The instructions on how to remove the password requirement helped.  Thank you!

20 Messages

 • 

346 Points

2 months ago

somehow my main page became set for a password, I removed the apparent password in the advanced settings of the sitebuilder plus site, saved and published, it keeps reverting to the unwanted password setting. Is there a sequence or time frame I need to be aware of.

any ideas ..

20 Messages

 • 

346 Points

2 months ago

I noticed that when using the Site Builder plus, If I remove the mystery password keeping the password section blank and simply review it and not save or publish the page, it navigates correctly, once I save and  publish it, is when it appears to automatically revert back to the unknown password protection.

11 Messages

 • 

384 Points

2 months ago

It does not remove. It keeps coming back. This is a nightmare. Been happening to me for a few years now. 

20 Messages

 • 

346 Points

@service6019​  .. Thanks for sharing your common situation, hopefully the developers will intervene on this issue within this discussion before I shop somewhere else.

I can't have my well established page placement domain name go to a blank page, it's sort of counterproductive in the business world.

(edited)