rich_ab40b0's profile

22 Messages

 • 

648 Points

Tuesday, May 21st, 2024 2:37 AM

Image missing in mobile

I have an image on my site that shows on a pc but not on mobile.  I know you can show an image on the pc version and select not to show it on the mobile version.  That is not the case here.  Maybe the image is hidden behind another object?

This conversation is no longer open for comments or replies and is no longer visible to community members.

Accepted Solution

1.5K Messages

 • 

15.2K Points

2 months ago

One of these topics will offer a solution.

HOW TO SEE ALL THE ELEMENTS ON A PAGE:
In your editor, press the CTRL key down and tap A. This will highlight all the elements on the page. You should then be able to find the text box, click on it and delete it.

ELEMENT OUT OF RANGE:
Set your page width to 1500. Use Page Settings > Background > Insert 1500 in the Page Width element > Save.
Depress the control key and press "A" to select all elements or right click your mouse and Select All. By doing this you'll have outlined all the elements. If an item is out of the range of your standard page width, you see it outlined. At this time you can select that one element and move it (unlock if needed) or delete it.

IMAGE LAYERING:
Right-click the image and select a layer to move the element to the front or back.

LAYERING ELEMENTS:
Layering procedure: Select the element > right-click> choose your layering command.
The help section has no explanation for the "Bring Forward" and "Send Back" elements in the Image Setting menu. I don't think they have any purpose currently. Perhaps they did. what we've been trying to make them do, at one time. The programmers should try fixing that. It's very misleading. Also, there's no other explanation for layering. Layering is an excellent feature. Now you know how to use it, you'll find many applications for it.

(edited)

Brand User

10.9K Messages

 • 

143.9K Points

2 months ago

Hello, 

If you're able to give me the URL to the page and tell me which image it is, I can definitely look into this for you. 

22 Messages

 • 

648 Points

You have always been the best elyzabethv!  www.weeklypix.net  it is the WP image in the upper left hand corner!  It shows on the computer version but not the mobile.

Let me know if you need more info.  I tried russell's ideas above but was unable to fix it.  More then likely it is over my head!

Thanks,

Rich

22 Messages

 • 

648 Points

@elyzabethv​ have you had time to look at this issue?  Thanks in advance...

Rich

1.5K Messages

 • 

15.2K Points

@rich_ab40b0​ 

Is this the image that's missing from your mobile view?

Brand User

10.9K Messages

 • 

143.9K Points

Ah, I see the issue. That image is hidden in the mobile editor. To unhide it, go into the mobile part of the builder, click on Settings on the left, and you'll see a section that says "Hidden Elements". Simply click the icon to the right of the image and it will appear back on your website. Then you'll just have to adjust it to how you want it to look on the site. 

22 Messages

 • 

648 Points

@russell5607​ just the WP image was the only thing missing, I was able to get it to show this evening.  Thanks for your help.