john9112's profile

36 Messages

 • 

740 Points

Friday, May 12th, 2023 4:10 PM

Same deal, suddenly my outgoing emails are bouncing back to me. This poses great stress on our business.

Seems like so many others I see, especially gmail addresses bouncing back, even those who I currently correspond with frequently  are being bounced back, even if I send a picture to another person in the same domain has been considered a "at risk threat" attached?

 Some say this,

This mail is unauthenticated, which poses a security risk to the
    550-5.7.26 sender and Gmail users, and has been blocked. The sender must
    550-5.7.26 authenticate with at least one of SPF or DKIM. For this message,
    550-5.7.26 DKIM checks did not pass and SPF check for [e1rentals.com] did not
    550-5.7.26 pass with ip: [66.96.185.7].

I did see a post on how to change my dns, and attempted to do so, then I got a warning that my email would not work properly and never submitted and confirmed.

It looks like I needed to change  my 

pop

imap

smtp

mail

and maybe some others .. from

66.96.135.106  to  66.96.135.134

Please help resolve this issue because I am using a gmail to send to gmails and others that I do not want to have to use as it is not a business email.. 

ASAP would be great!

This conversation is no longer open for comments or replies and is no longer visible to community members.

Brand User

10.9K Messages

 • 

143.9K Points

1 year ago

Hello, 

The TXT SPF record it the main one that needed to be changed and it looks like it has been taken care of. Have you noticed any difference since?

36 Messages

 • 

740 Points

1 year ago

Sorry I was out for a couple days, I am still getting some mail bounced back as of yesterday, and an error code came in when I logged into my email a couple days ago, it basically said my ip address didn't exist, it took several attempts to get my mail to show up. My search wasn't working, it also just spun ..and still does, I get an error code

Today I had a blank inbox when I logged in, even after refreshing.. till I logged out and back in again.. So It is still acting weird. Anything else I can try on my end to get it all working properly again?

thanks

Brand User

10.9K Messages

 • 

143.9K Points

Hello, 

Are these system issues you're experiencing happening within Roundcube directly, or are you using an email client like Outlook?

 

Also, have you checked spam or junk folders for these form submission emails?

36 Messages

 • 

740 Points

1 year ago

ADD this to the other answer/question above...I am also realizing I am not receiving my form submissions on one of my sites(e1presents) but am doing so fine on my other site(e1rentals), both sites are with homestead. What is going on lately? I tried redoing the form and see if that would help by starting over but never changed a thing, I have been getting my forms by going on the site ..not fun when it doesn't come to your inbox like it should.