password protecting

  • 0
  • 1
  • Question
  • Updated 7 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I can password any of my pages except the one I need to password, option doesn't appear on that one page.
Photo of enielsen2245

enielsen2245

  • 212 Points 100 badge 2x thumb
  • sad

Posted 7 years ago

  • 0
  • 1
Photo of Chris Folmer

Chris Folmer, Alum

  • 28,258 Points 20k badge 2x thumb
Hi enielsen,

Welcome to the Community!

The only thing I can think of is that you have the master template set for that page which causes the password option to dissapear. When you're on the page that you want to password protect, click Page Settings in the top toolbar and go to Background, Links, footer. Select the radio button Set for only this page. Now if you go to Advanced Settings you should see the password option.

Note: If you disable the master template, you will want to copy and paste over your logo and navigation menu. If you click on the little icon between the page settings and insert button at the top, you can select everything from the master page and then copy it over.

Hope that helps!

Be sure to like us on Facebook and Twitter to learn more about how to grow your business.
Photo of enielsen2245

enielsen2245

  • 212 Points 100 badge 2x thumb
Thank you for your reply, Second Tier support got me straightened out last night.

This conversation is no longer open for comments or replies.