D

14 Messages

 • 

240 Points

Tuesday, October 31st, 2023 1:10 PM

Emails Bouncing Back & Search not working

I have been having some of my emails rejecting.  Can someone please assist with this issue?

My search option has not been consistently working. Can someone please assist me with this issue? 

This conversation is no longer open for comments or replies and is no longer visible to community members.

14 Messages

 • 

240 Points

4 months ago

@elyzabethv​ can you please help - you were great at assisting me last time :)

Brand User

10.3K Messages

 • 

139.4K Points

Hello, 

I apologize for the late reply. Are you still experiencing this issue?

14 Messages

 • 

240 Points

Hi Elyzabeth,

Yes, it is still a problem - this is the error code I receive when searching my sent emails for a past clients name. It used to work a few months ago, as I use this option often

Server Error: Failed to send UID SEARCH command

Brand User

10.3K Messages

 • 

139.4K Points

OK, is this happening with either email address or one specifically? I can create a ticket to get this resolved. 

14 Messages

 • 

240 Points

Thank you for your reply, it is happening with info@wehandlewithcare.ca.  I use search my sent folders often to look up client details

Brand User

10.3K Messages

 • 

139.4K Points

OK thank you. I'll get that email address/error message reported so we can get it fixed. 

100 Messages

 • 

4.3K Points

3 months ago

Dear Elizabeth, I had a problem last summer but the issue is closed so I will update you here. "My roundcube page no longer shows the search box. How do I get it back?" You were not able to replicate the problem. Somehow I pushed enough buttons and found the internet skins in the Apps drop down menu. I switched to Larry which did have the search feature. I guess I had been using Droid. This problem may be similar to the current issue. Thanks for all you help in the past.