Windows client websites are not same as webbased editing sites

  • 0
  • 1
  • Problem
  • Updated 7 months ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

I have a couple sites that display content completely different in the windows client editing tool and the web client editing tool.  In most cases the web version is correct.  I even went to completely new windows box that the windows client has never been installed on and installed it and I still get a template that I never recall using in windows client while the web client displays my finished product.  How to I get the current website to populate the windows client version so I can work on it there?  Example is doggiewalkie.homesteadcloud.com site.  I can provide screenshots if needed.

Oh yea, I'm having the same issue that a see others are having in the web client.  Changes to a site are not being published to the web after changes are made.  Have flushed DNS and removed caching, so it's not that.


Photo of Rex6450

Rex6450

  • 192 Points 100 badge 2x thumb

Posted 7 months ago

  • 0
  • 1
Photo of Maria G

Maria G, Employee

  • 730 Points 500 badge 2x thumb
Hello, I am going to look into this matter for you. Can you please respond back with examples of the each site, a page, and an element that is not reflecting on the live site but is within the editor? Also, are you using the downloadable builder?

This conversation is no longer open for comments or replies.