windows 8.1

  • 0
  • 2
  • Problem
  • Updated 5 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive.  If you believe this topic should not have been archived, please let us know, and we would be happy to review it.  You may continue to access this topic as needed fo

Homestead SiteBuilder will not launch with Windows 8.1.  Please advise as to a solution.
Photo of Bully84

Bully84

  • 254 Points 250 badge 2x thumb

Posted 5 years ago

  • 0
  • 2
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Hi Bully84,

Are you using the desktop or online Sitebuilder? What happens when you try to launch it.

Thanks

Drew
Photo of Sven0797

Sven0797

  • 718 Points 500 badge 2x thumb
I have the same problem! Nothing happens at all, really nothing!
Photo of Bully84

Bully84

  • 254 Points 250 badge 2x thumb
I am trying to use the desktop version.  for about a second, a box flashes on the screen that says: "SiteBuilderLPXLauncher.exe has stopped working."   In smaller print below that, it says, "Windows is checking for a solution to the problem...."   Then nothing happens.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Ok, Check out step 3 in this topic. Also, make sure you have Microsoft J# 2.0 installed. If not, then you can download it from step 5 in that topic.

Thanks

Drew

This conversation is no longer open for comments or replies.