why won't my 'go fund me' widget show up when published?? followed all the steps and still no link...

  • 0
  • 1
  • Question
  • Updated 6 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Photo of David2896

David2896

  • 174 Points 100 badge 2x thumb

Posted 6 years ago

  • 0
  • 1
Photo of David2896

David2896

  • 174 Points 100 badge 2x thumb
The html was copy/past straight from their site to add to a website... and it doesn't work... the other two work fine from other sites.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
What page and location is this on and we'll take a look?
Photo of David2896

David2896

  • 174 Points 100 badge 2x thumb
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
It seems to be working fine. When I click the icon, it directs me to the payment page. Try clearing your cache and cookies and see if that makes a difference.

Mike
Photo of David2896

David2896

  • 174 Points 100 badge 2x thumb
I am not getting all three widgets... only the PayPal ‘donate’ tab and the ‘You Caring’ tab... should also be a ‘Go Fund Me’ tab...
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Try to move the html boxes on the page so that they do not overlap and see if that helps. If it doesn't then it's most likely a matter of the different html codes interfering with each other. You'll have to do some trial and error testing. Remove them one at a time, publish the site and test the live site until you find the one that is causing the issue. You may need to just remove them and add them back in a different location so that they don't overlap.

This conversation is no longer open for comments or replies.