Why do my audio links AUTOMATICALLY play when I open a page on my site? I did NOT chose that as an option.

  • 0
  • 1
  • Question
  • Updated 6 years ago
  • Answered
Merged

This conversation has been merged. Please reference the main conversation: I would like to see new media players with more options.

I have a page on my site with two audio links within it. When I open the page they both start to play. I did not chose that option for auto play when designing the page. My site is www.midwestmotorsportsweekly.com they are found in the Archives tab.
Photo of Terence1511

Terence1511

  • 102 Points 100 badge 2x thumb

Posted 6 years ago

  • 0
  • 1
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi Terence1511,

If you test your site in other browsers like Firefox, or IE, you'll likely find that it works correctly. For some reason the Chrome browser ignores the code to not play automatically. Our developers are aware of this but I'm not sure how complicated the fix is, or if it's something that Chrome will just do. The best work around is to just create a standard link to the audio file instead of using the audio player.

Mike
Photo of Todd8020

Todd8020

  • 180 Points 100 badge 2x thumb
This is really not a solution, is it? For us who have clients that judge us by our websites quality, they're really not going to care if it's "Something that Chrome will just do". This just renders the audio player useless, and lessens the value of Intuit/Homestead considerably to us who depend on using it. I'm not sure how to feel about this service now...seeing as this problem has not been addressed in over a month. I find this disturbing.
Photo of Todd8020

Todd8020

  • 180 Points 100 badge 2x thumb
At this point it looks like we'll just have to link to a Soundcloud file or something, which means I'll be spending a few hours setting that up, linking that together, and redesigning the Audio page of my site. In the meantime, I've lost customers because my site sounds like Ornette Coleman on a bad day. And apparently this is not something that just happened yesterday. Very disappointing.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Sorry for the problem you are having. For some reason the Chrome browser stopped recognizing the code to play the audio files. If you want the music to play only when they click on the player, just create a standard text link (or button) on the page and link directly to the audio file.

If this post helps, please give a "Star" and complete this survey to rate me.

Thanks!

Mike
Photo of Erik5703

Erik5703

  • 80 Points 75 badge 2x thumb
Todd, I have to agree with you. I am having the same issue. Chrome is what most of us use to look at websites. I would think the developers for Homestead need for this to be on the front burner. It is frustrating for those of us trying to make our own pages. You expect when you click the audio insert tool, without the automatically play option, it will work regardless of the browser.

I bet there are websites one can look up on Chrome and with the option to click to play and audio file that does not depend on a link...
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
The simple fix is to just add a standard button to your web page and link it to the audio file instead of using the sound player built into SiteBuilder. Our developers are aware of this issue, but I don't have an ETA for when it will be fixed.

This conversation is no longer open for comments or replies.