Why are the images I see published on my website different from the images that appear when I go to work on the web pages?

  • 0
  • 1
  • Question
  • Updated 6 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Thread ran its course

Photo of george5528

george5528

  • 130 Points 100 badge 2x thumb

Posted 6 years ago

  • 0
  • 1
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Good morning.

It might just be a refresh issue. When on the published page, hit the f5 key on your keyboard. That will reload the page. If it doesn't work, then tell me which page you are working on and I will take a look.

Thanks

Drew
If this post helps, please give me a "Star" and complete this survey to rate my performance.
Photo of george5528

george5528

  • 130 Points 100 badge 2x thumb
Thank you, Drew.

But, yikes, this is what I was afraid of.

Looks as though I may have to start over arranging these images. V. time consuming to do them one by one.

http://www.stgeorgeart.net/Portfolio....

George
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Photo galleries can be a lot to manage. Let us know if you need any other assistance,

Thanks

Drew
Photo of george5528

george5528

  • 130 Points 100 badge 2x thumb
Sorry I am so clueless, but when I press 'f5' nothing happens. If I click on "reload," the image also stays the same. ??
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Do they look correct in the editor and wrong on the published site? Which specific images are you referring to?

Thanks

Drew
Photo of george5528

george5528

  • 130 Points 100 badge 2x thumb
When I am online, on this page...http://www.stgeorgeart.net/Portfolio....

on the top line I see images of a woman's torso, tiger, face, fox, and nude.

But...when I go to work on the page in SiteBuilder Plus, on the top line, I see a text painting, portrait, bird, portrait, and shoes.....

Five entirely different images, and the rest of the images all mostly different too and in places different from what I see online.

?

Thanks
George
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I see the problem. Your portfolio page is not publishing your updates because you have exceeded the 25 megabyte limit of storage space. I can a a gigabyte for $2/month, or you can publish fewer pictures.

Let me know if you would like to add space.

Thanks

Drew
Photo of george5528

george5528

  • 130 Points 100 badge 2x thumb
Baffled. I have deleted many photos from the File Manager...but the page still will not re-publish.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Even though you have delete a number of items, it still appears that you are at your limit of space. Unfortunately, I see you have a media file on there called Artvideofinal.mov, that in itself is larger than your allowed capacity. I am not sure how you got it there to begin with, but you will need to delete that and see where we stand on space, or add the space.

Thanks

Drew

This conversation is no longer open for comments or replies.