Why isn't the index page showing for edit?

  • 0
  • 1
  • Question
  • Updated 12 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

index page not showing up in website manager
Photo of Sandy4285

Sandy4285

  • 70 Points

Posted 12 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 57,336 Points 50k badge 2x thumb
From your website manager, select the blue edit button.
You need to logon to your website page editor. Can you select the home page from you page list? If so, to make the page the landing page or home page, select the home page > Select Page Settings > Page Name > index.html (your home page should be named index.html) > add the page to your navigation menu. 
(Edited)
Photo of Drew N

Drew N, Community Manager

  • 258,802 Points 100k badge 2x thumb
I see your index page in the editor. Are you still having a problem?

This conversation is no longer open for comments or replies.