Why isn't Homestead publishing my entire website when I click on Publish Entire Site????

  • 0
  • 1
  • Problem
  • Updated 4 weeks ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Homestead is NOT publishing my site when I click on Publish Entire Site
Photo of Cindy1395

Cindy1395

  • 506 Points 500 badge 2x thumb
  • Frustrated!!!!!!!!!!!!

Posted 1 month ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 248,620 Points 100k badge 2x thumb
All pages and files show as published. What specifically do you see as not published?
Photo of Cindy1395

Cindy1395

  • 506 Points 500 badge 2x thumb
When I go to www.CindyHeadley.com only the home page shows and none of the links work... not the navigation bar nor the links at the bottom of the page.
Photo of Todd H

Todd H, Social Media Specialist

  • 18,536 Points 10k badge 2x thumb
It looks like there are text boxes that are sitting on top of the navigation menu. Can you try moving your top text box logo off of the link when you are in the editor and try publishing your entire site afterwards to see if that clears that up?
Photo of Cindy1395

Cindy1395

  • 506 Points 500 badge 2x thumb
That was it. Thank you!
Photo of Todd H

Todd H, Social Media Specialist

  • 18,536 Points 10k badge 2x thumb
Glad to hear it!

This conversation is no longer open for comments or replies.