why is my site not working

  • 0
  • 2
  • Question
  • Updated 4 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive.  If you believe this topic should not have been archived, please let us know, and we would be happy to review it.  You may continue to access this topic as needed fo

Photo of Michael2093

Michael2093

  • 80 Points 75 badge 2x thumb

Posted 4 years ago

  • 0
  • 2
Photo of themieleman

themieleman, Champion

  • 67,776 Points 50k badge 2x thumb
What site?
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
It seems to work for me.
Photo of Joshua2161

Joshua2161

  • 3,974 Points 3k badge 2x thumb
On the subject, for the past day or so, I've noticed on several occasions, when accessing pages of my sites -- before the page loads, for a second or two I get a "This page cannot be displayed."  Then suddenly the page loads.  

Meanwhile, Facebook scraper says it's having issues connecting to my sites.  

Any explanation for either?  Thanks.
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
Joshua2161, I am not seeing any issues, and am not getting this error. I will have to look further to see if I can make it happen.
Photo of Jamie1974

Jamie1974

  • 158 Points 100 badge 2x thumb
My website is not working.... http://www.stores.sumogorilla.com/ it works without the www ...but with the www it does not....i'm confused...please help....
Photo of themieleman

themieleman, Champion

  • 67,776 Points 50k badge 2x thumb
(Edited)
Photo of Jamie1974

Jamie1974

  • 158 Points 100 badge 2x thumb
Sorry. I swear it wasn't working...now it is. :( sorry.

This conversation is no longer open for comments or replies.