Why is my page password protected when I didn't add it?

  • 3
  • 22
  • Question
  • Updated 2 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

If you have a page that has become password protected and you never added the password, then it is because the password has been save in your browser and the browser is adding it to the field. When you save the page and publish, the browser has added the password to the page and it goes online. You will need to enter the password manager of the browser and locate the line for "sitebuilder.homestead.com" and remove it from the list.

Chrome

1) Go to Settings and scroll down to the bottom and click Advanced.



2) Scroll down to the Password section and click on Manage passwords



3) Find the Website sitebuilder.homestead.com and remove it.




Firefox

1) Open Options and click Security, then Saved Log ins. Then search for sitebuilder.homestead.com and remove it.






This should prevent this from happening again.
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb

Posted 2 years ago

  • 3
  • 22
Photo of Pete6380

Pete6380

  • 196 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled No one can view my website without a password. How did this happen & how do I cor....

My website is useless because no one can access it without a password. How can I correct this?
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
You will want to check this to make sure you haven't saved a password in your browser. You will also need to go to the page settings on each page and remove the password and then publish
Photo of Todd6531

Todd6531

  • 92 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled once again the password page comes up for the wrong page..
Photo of Todd6531

Todd6531

  • 92 Points 75 badge 2x thumb
After doing this it still asks for the password. Last chance or I'm moving muy site.
(Edited)
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
This is the only way a password can get on a page without you adding it. After you remove it from the browser you must then go remove the password from the desired page and publish. If you still get a password on that page, then there is another saved password in the browser. Repeat the steps.
Photo of Robert3709

Robert3709

  • 82 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled My pages now have passwords that I don't want.

My pages started to randomly add passwords for access. I have deleted the password in the advanced settings. It was so much easier with the program than the web version. Help !!!!!! no phone number for help I was a supporter in the past but you are crashing my business.
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
Once the saved password is removed from the browser, you will need to remove the password from the pages and publish, but they should not become protected again, unless there is still a saved password.
Photo of Sharon0247

Sharon0247

  • 134 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled Remove Password from page.

I'm trying to remove a password that showed up on a page that I did not insert one. I can't seem to get rid of it. Any help would be appreciated. It's for my art show schedule, so it is very important for viewers to have easy access. No idea where this came from.
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
First clear the password from your browser, then clear it from the page.
Photo of Sharon0247

Sharon0247

  • 134 Points 100 badge 2x thumb
Thank you. This worked! All fixed. :)
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
Happy to hear it!
Photo of Randi4367

Randi4367

  • 182 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled Password protected page.

I also have this problem and wish to confirm i must remove the *.homestead.*  website from my browsers' passwords managers to make this work - IF i have edited my homestead site on multiple browsers/systems - i have to take this action in each browsers' passwords manager, correct?

Note: This conversation was created from a reply on: How do I create a password protected page in Websitebuilder?.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 42,938 Points 20k badge 2x thumb
Hey Randi4367
I moved your question to this article because it is more relevant to your circumstances.

You are exactly right. These are the instructions you would follow if your password protected pages aren't working properly in Sitebuilder Plus
Photo of Jane9645

Jane9645

  • 142 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled I changed our members page password a few weeks ago. But today it's not working....

Password not working
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 42,938 Points 20k badge 2x thumb
Hello Jane9645
When this happens, it means that your browser has a password saved and is replacing the new password you are trying to put in with the old one. Please follow the instructions on this post to fix this.
I had to remove the password feature because it seems to come alive once I use auto fill for homestead plus it bounces around to pages that were never worked on, If possible I think the password for a given built web page should have a separate field not to be affected by a generic or browser auto fill format. Also it seems my Homestead password changed when I created a password for a protected site meant to be used for employees. I don't want my employee password to end up being my Entire website builder entry. You'll get it figured out until then no password option for me for specific people .. too risky besides it may block clients that need to see a specific page.
Photo of themieleman

themieleman, Champion

  • 64,150 Points 50k badge 2x thumb
MIGRATING PASSWORD SOLUTION: 
Drew N (Community Manager) just asked this question in Homestead (Sitebuilder Plus):
Why is my page password protected when I didn't add it?
If you have a page that has become password protected and you never added the password, then it is because the password has been save in your browser and the browser is adding it to the field. When you save the page and publish, the browser has added the password to the page and it goes online. You will need to enter the password manager of the browser and locate the line for "sitebuilder.homestead.com" and remove it from the list.
Chrome:
1) Go to Settings and scroll down to the bottom and click Advanced.
Image https//d2r1vs3d9006apcloudfrontnet/s3_images/1630121/12868-vmlgk4_inlinepng1501706787
2) Scroll down to the Password section and click on Manage passwords
Image: https//d2r1vs3d9006apcloudfrontnet/s3_images/1630122/952-jnly4o_inlinepng1501707158
3) Find the Website sitebuilder.homestead.com and remove it.
Image https//d2r1vs3d9006apcloudfrontnet/s3_images/1630123/5151-4i3s1s_inlinepng1501707196

Firefox:
1) Open Options and click Security, then Saved Log ins. Then search for sitebuilder.homestead.com and remove it.
Image: https://d2r1vs3d9006ap.cloudfront.net/s3_images/1630124/5151-1mvtcve_inline.png?1501707386
Photo of Klaus2364

Klaus2364

  • 112 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled WEB PAGE LOST.

As of today, 05/14, when visiting my website www.kghomepro.com visitors are being asked to provide a password. The day before, when clicking on our link on Google, a page will come up with "This site cannot be reached. kghomepro.com refused to connect".

This conversation is no longer open for comments or replies.