Why is my button stuck at the bottom of the page even when I move it up?

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I added a new button with a link. When I move the link to the proper place on the page it stays at the bottom, either to the right or the left. I have moved it to different areas with the same outcome, bottom.
Photo of Cynthia9028

Cynthia9028

  • 170 Points 100 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of susan2829

susan2829, Champion

  • 42,860 Points 20k badge 2x thumb
Which builder are you using Cynthia?
Photo of Drew N

Drew N, Community Manager

  • 258,538 Points 100k badge 2x thumb
Can you tell us the page you are working on and the button that is the issue?
Photo of Cynthia9028

Cynthia9028

  • 170 Points 100 badge 2x thumb
I am using SiteBuilder Plus. I am actually replacing an existing button that has a different link. I have only been working offline so I don't mess up what I have there currently.
Photo of themieleman

themieleman, Champion

  • 57,252 Points 50k badge 2x thumb
Select the item and review the item placement in your image editor menu, scroll to the bottom, to review if item position is locked.
Photo of Cynthia9028

Cynthia9028

  • 170 Points 100 badge 2x thumb
I actually did that already. I locked and unlocked to see if it would change. It did not. Thank you for the advice.
Photo of Cynthia9028

Cynthia9028

  • 170 Points 100 badge 2x thumb
It's the payment page.
Photo of susan2829

susan2829, Champion

  • 42,860 Points 20k badge 2x thumb
What is the site address?
Photo of Deward2054

Deward2054

  • 140 Points 100 badge 2x thumb
I think you have a extended text box on your page make the text box shorter and your button will move up
Photo of Drew N

Drew N, Community Manager

  • 258,538 Points 100k badge 2x thumb
Deward2054 may have the answer. We can take a look if you will provide which page you are working on.
Photo of Cynthia9028

Cynthia9028

  • 170 Points 100 badge 2x thumb
I have figured it out. The problem seems to have been that I had another html link underneath the button that I put a link into already. When I removed the html link the button appeared at the top of the page and it works! Thank you for your help.
Photo of Drew N

Drew N, Community Manager

  • 258,538 Points 100k badge 2x thumb
Happy to hear it!
Photo of Cynthia9028

Cynthia9028

  • 170 Points 100 badge 2x thumb
It is the payment page.
Photo of Cynthia9028

Cynthia9028

  • 170 Points 100 badge 2x thumb
When you look at the page there are currently two pay online buttons. The one located closer to the top is the original button, the gray one at the very bottom is actually placed above the other. I do not see a text box on the page other than the one at the top of the page. I have not saved it online due to the issue of my customers getting confused.

This conversation is no longer open for comments or replies.