Why is Homestead blocking some of my incoming emails?

  • 0
  • 2
  • Problem
  • Updated 6 months ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

Some of my incoming emails are getting blocked, not sure why.  Senders are getting messages saying that their email was blocked.
Photo of Cindy7856

Cindy7856

  • 94 Points 75 badge 2x thumb

Posted 6 months ago

  • 0
  • 2
Photo of Michelle C

Michelle C, Employee

  • 35,082 Points 20k badge 2x thumb
Hello,

We are working to get these blocked emails cleared. In order to get these resolved we need to obtain the source of the bounce back email from the email address that was rejected. We need the information to add these as a legit line of communication. Here is how to obtain the header that we need, copy and paste the entire source here and I can add it to the active ticket.


 
Photo of Kim7749

Kim7749

  • 370 Points 250 badge 2x thumb
also     A message that you sent has not yet been delivered to one or more of its recipients after more than 4 hours on the queue on bosmailout04.eigbox.net.

 

The message identifier is:     1irOrV-0006rR-4F

The subject of the message is: RE: Adelaide Maiden

The date of the message is:    Tue, 14 Jan 2020 10:16:08 -0600

 

The address to which the message has not yet been delivered is:

 

**************************************

    host mx1.emailsrvr.com [146.20.161.1]

    Delay reason: SMTP error from remote mail server after RCPT TO:

    451 4.7.1 Received too many messages from a new or untrusted IP:

    66.96.184.4 (Z27/33F3000) (G28)
Photo of Michelle C

Michelle C, Employee

  • 35,082 Points 20k badge 2x thumb
Hello,

What email address are you sending from? Can you also provide what email address you sent an email to? I can definitely run some tests on this line of communication. 
Photo of Michelle C

Michelle C, Employee

  • 35,082 Points 20k badge 2x thumb
Thank you. 
Photo of Michelle C

Michelle C, Employee

  • 35,082 Points 20k badge 2x thumb
Danny, 

For the communication between dwilliams@elite-inc.com to whiner@rapidindustries.com it does show our server is attempting to send the emails out but the receiving server is blocking the request. Unfortunately, this is not something we can clear on our end, you will want to ask the recipient to ask their email support team to clear your domain name/email address as legit. 
Photo of Kim7749

Kim7749

  • 370 Points 250 badge 2x thumb
I was able to clear up my issues, as far as I can tell, by checking settings in Cloudfare and then MxToolbox.   Thanks
Photo of Michelle C

Michelle C, Employee

  • 35,082 Points 20k badge 2x thumb
Sounds great! You are welcome. 

This conversation is no longer open for comments or replies.