Why does my website still show "no visitors" on the website manager? It's been almost 3 weeks!

  • 0
  • 4
  • Problem
  • Updated 1 year ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

The statistics on my page are not working
Photo of Susan L4749

Susan L4749

  • 140 Points 100 badge 2x thumb

Posted 1 year ago

  • 0
  • 4
Photo of Chris9845

Chris9845

  • 220 Points 100 badge 2x thumb
Mine too!
Photo of B.8790

B.8790

  • 80 Points 75 badge 2x thumb
mine too

Photo of Pam0079

Pam0079

  • 60 Points
Mine too. This is ridiculous! Why are they not communicating with us as to what the problem is? 
Photo of R.

R.

  • 2,756 Points 2k badge 2x thumb
Hi folks,

I'm only a Homestead client (with the same problem), but Elyzabeth has been posting the following information numerous times on various threads:

"We resolved the issue where the "View Stats" button wasn't redirecting to the proper URL and https visits weren't tracking. With those updates, it seems that there is an issue with the stats on non-secure sites.

If you follow the process to secure your domains through Cloudflare, your stats would start functioning:

https://community.homestead.com/homestead/topics/can-i-secure-my-homestead-website-with-https

We will continue to troubleshoot this on our end."


Photo of owen2520

owen2520

  • 334 Points 250 badge 2x thumb
I cloud flared my site 2 weeks ago my stats are not working today
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 48,486 Points 20k badge 2x thumb
Hello,

This morning, we have seen an issue where secured sites were also not tracking the statistics. We are looking into the cause and will get this resolved as quickly as possible.
Photo of Prospector

Prospector

  • 86 Points 75 badge 2x thumb
Mine too