why does my published page look different from my edited page?

  • 0
  • 1
  • Question
  • Updated 3 days ago
  • Answered
my published page doesn't look like it did when I previewed it after edits.
Photo of lbdanas1034

lbdanas1034

  • 190 Points 100 badge 2x thumb

Posted 4 days ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 255,080 Points 100k badge 2x thumb
Did you refresh the page? Which page is the issue and what is wrong?
Photo of lbdanas1034

lbdanas1034

  • 190 Points 100 badge 2x thumb
I refreshed page, I shut down my computer, I cleared my cache.  Nothing works.  When I go to your site to edit the page and click on Preview, the page looks like I want it to look.  I have even hit Publish again. When I go to http://www.bhwomansclub.info/ the page is still not correct.
Photo of lbdanas1034

lbdanas1034

  • 190 Points 100 badge 2x thumb
The Sitebuilder is correct.  Live is not...you will notice the picture on tlef in the second row is of a single woman and the picture on the right in the third row is of a group of ladies sitting at a table.  In the Sitebuilder those pictures are different.
Photo of Drew N

Drew N, Community Manager

  • 254,652 Points 100k badge 2x thumb
I see. Did you use the replace option in Sitebuilder. Sometimes that doesn't work for some reason. If you delete those 2 images and add them back as new images then it should publish them for you.
Photo of lbdanas1034

lbdanas1034

  • 190 Points 100 badge 2x thumb
I replaced the pictures and now my live page is finally correct.  Thanks for all your help.  You know your stuff!!
Photo of Drew N

Drew N, Community Manager

  • 254,652 Points 100k badge 2x thumb
You're welcome. I have been around a while. :)
Photo of lbdanas1034

lbdanas1034

  • 190 Points 100 badge 2x thumb
lol So have I!  But I still keep on learning.