Why are my email contacts with embarq and centurylink emails not going through

  • 0
  • 1
  • Question
  • Updated 2 weeks ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content.

Photo of stephen2788

stephen2788

  • 282 Points 250 badge 2x thumb
  • frustrated

Posted 2 weeks ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,578 Points 10k badge 2x thumb
Is this when you are emailing addresses that end in embarq or centurylink, receiving emails from them? Is it all emails that have that ending or specific email addresses? Do you get an error message or a bounceback? What exactly happens?
Photo of stephen2788

stephen2788

  • 282 Points 250 badge 2x thumb
Yes, It's when I am emailing addresses that end in embarq or centurylink.  I get this message back right away
A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,578 Points 10k badge 2x thumb
OK, I was able to see that they are marking those outgoing emails as spam. I have updated your DNS to newer records. please give it 24 hours and test again. This should resolve this issue.
Photo of stephen2788

stephen2788

  • 282 Points 250 badge 2x thumb
I just tried to email those people with Embarq and Centurylink emails and they are still coming back.
Photo of stephen2788

stephen2788

  • 282 Points 250 badge 2x thumb
Thank you so much
Photo of stephen2788

stephen2788

  • 282 Points 250 badge 2x thumb
This morning I tried to resend the emails with embarq and centurylink emails and they came back to me again.  I need my email to go out to my clients.

Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,578 Points 10k badge 2x thumb
Embarq and Centurylink are the same company, and this means that they have your email blocked. I have checked and fixed everything that I can on my end. They would have to unblock your email from their end. I would recommend either having one of the people you are trying to send an email to contact their email provider and have them mark your email as safe, or you can contact them yourself to request they whitelist your email.

This conversation is no longer open for comments or replies.