Sitebuilder Plus: Why are my changes not publishing?

  • 9
  • 29
  • Question
  • Updated 3 weeks ago
  • Answered
  • (Edited)
If you've made changes in SiteBuilder and they don't seem to be publishing there can be several reasons, and things to look for.

The most common thing is that you are looking at a cached version of the site. On the published site, hit the f5 key on your keyboard to refresh the page. This will tell the browser to download the page again and usually will resolve the issue. If not, then look at the instructions below. 

Access the File Manager by clicking on your domain name at the top of the SiteBuilder page.



Next, click View File Manager



The far right-hand column will display the published status.



If any of your pages are not published, you can click on the name of that file and click the publish button on the top menu and publish the individual files one at a time.

If all of your pages show a green checkmark and "OK" status, then you will need to check for broken links or clear your cookies and cache.

If none of these ideas resolves the issue, please reply below with the site, page, and changes made so we can take a look.
Photo of Homestead FAQ

Homestead FAQ, Employee

  • 43,556 Points 20k badge 2x thumb

Posted 4 years ago

  • 9
  • 29
www.chippewaacres.com page Our Horses, changes not publishing are as follows: 3 updated photos are not publishing. They appear when I click publish(view this page after publishing) but when I go to my website afterwards, they do not show up. I've tried viewing on my cell phone as well and they still do not show up.
Photo of themieleman

themieleman, Champion

  • 70,176 Points 50k badge 2x thumb
WEBSITE PAGE NOT PUBLISHING: Use Google Chrome or Firefox browser.
1. Try a F5 to Refresh your browser.
2. Publishing will be prohibited if you've exceed your page limit or your storage limit. Does your account allows for 25mb of disk space? If you are attempting to exceed that amount, so it will not publish.
3. You may add 1gb of space for $2/month.
4. you can look in the file manager and see if there are files no longer on a page that you can delete to free up some space.
5. To see your used and remaining storage space, go to homestead.com and log into your account. Select My Account > Account Summary > In the page that opens, you'll see your site stats, including the amount of MB used and remaining.
6. Do you have a 5 page plan? You may be trying to publish more than 5 pages. You can either remove pages to get down to 5, or you can add a 10/pack, 10 additional pages for $2/month.
7. Have you tried publishing from the file manager? https://community.homestead.com/homestead/topics/why-are-my-changes-not-publishing
Photo of Michelle C

Michelle C, Employee

  • 35,652 Points 20k badge 2x thumb
Hello Kristinahorses35625, 

When reviewing the site all the content from the editor is showing published on the site. Are you still not seeing these changes? 
Today I went back on and re-uploaded the photos, a window popped up asking me if I wanted to replace the photos that were already uploaded and I selected yes. After that I published the page again and the photos are now showing up.
Photo of Michelle C

Michelle C, Employee

  • 35,652 Points 20k badge 2x thumb
Sounds good, glad it is working. 
Photo of John or Janet8420

John or Janet8420

  • 130 Points 100 badge 2x thumb
I have tried the steps given and it still will not update. The preview page is great but it never publishes even though it says it does. On the About US page the writing is off and very hard to read. On the Contact Us page the items are in the wrong spot and the hours haven't updated. Please help!
Photo of Michelle C

Michelle C, Employee

  • 35,652 Points 20k badge 2x thumb
Hello,

The information shown in the editor is also what is reflecting on the published site on my end. I would advise try clearing the cache if you are seeing old info. 
Photo of John or Janet8420

John or Janet8420

  • 130 Points 100 badge 2x thumb
I cleared the cache and it still didn't work. This is what is showing in Preview and how it should look. This is not what is showing on the web site.
Photo of Michelle C

Michelle C, Employee

  • 35,652 Points 20k badge 2x thumb
Would you mind posting a screen shot of what you see on your end? 
Photo of John or Janet8420

John or Janet8420

  • 130 Points 100 badge 2x thumb
This is how it looks online
Photo of Michelle C

Michelle C, Employee

  • 35,652 Points 20k badge 2x thumb
Thank you that helps. Looks like you are editing the old site. When you go to websites manager make sure you select www.daytonairconditioningandheatingcompany.com and not daytonairconditioningandheatingcompany.homestead.com. Make and publish the changes to the site connected to the domain. 
Photo of John or Janet8420

John or Janet8420

  • 130 Points 100 badge 2x thumb
Got it. Thanks for the clarification. It should work now.
Photo of Michelle C

Michelle C, Employee

  • 35,652 Points 20k badge 2x thumb
Sounds good, glad to help. 
Photo of reed10family9566

reed10family9566

  • 102 Points 100 badge 2x thumb
I can not get my sight to publish, www.laugh4apurpose.com I have editied every page, it shows in preview and when I go to the site its the old page, I put so much work into this it is so frustarting. 
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 48,072 Points 20k badge 2x thumb
Have the changes propagated yet?