Why are my changes not being published?

  • 0
  • 1
  • Problem
  • Updated 3 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I've been building this website for a few days with no problems. Spent awhile on it today with no problems until a couple hours ago when I made some minor text changes, saved, then published... only for the changes to not be made. I tried refreshing and pushing F5 to no avail. I tried looking for the File Manager as one post suggested - to no avail because I can't find File Manager. Instructions reflect "SiteBuilder" while mine says "Website Builder". I also cleared my browsing history and reopened Chrome browser. Last, I tried Internet Explorer. Nothing worked. Please advise.
Photo of Paula5191


  • 482 Points 250 badge 2x thumb

Posted 3 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 243,976 Points 100k badge 2x thumb
Official Response
We are still investigating this issue and working to resolve it as soon as possible. We are sorry for the inconvenience.
Photo of Todd H

Todd H, Social Media Specialist

  • 18,366 Points 10k badge 2x thumb
Official Response
For those with the publishing problem, can you please try to publish your website and let me know if it publishes correctly or not?