Why am I not able to upload files?

  • 0
  • 2
  • Question
  • Updated 7 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

If you are trying to upload files to Sitebuilder Plus and it is not working and you do not receive any error message, it is probably because Flash has been disabled in your browser. You will need to enable Flash to upload the files.

Chrome -
  1. Click Settings

  2. Scroll to the bottom, click Advanced
  3. Click "Content settings"
  4. Click "Flash"
  5. Click "ADD" that is to the right of Allow

  6. Paste SB+ URL here, click ADD. https://sitebuilder.homestead.com/~site/builder/

Internet Explorer - 
  1. Click the Tools icon in the upper-right corner of Internet Explorer. 
  2. Click Manage Add-ons
  3. In the dialog box that appears, make sure Toolbars and Extensions is selected.
  4. Look for “Shockwave Flash Object” (another name for Flash Player). Click the row.
    Select Shockwave Flash Object
  5. Check to see whether Shockwave Flash Object is Disabled. If it is disabled, click the row for Shockwave Flash Object to highlight it.
  6. In the lower-right corner of the Manage Add-ons dialog box, click Enable.
  7. Close the Manage Add-ons dialog box.


FireFox - If Flash is not enabled or working inside of FireFox, you can visit this page to make sure FireFox is up-to-date.
Photo of Drew N

Drew N, Community Manager

  • 251,788 Points 100k badge 2x thumb

Posted 10 months ago

  • 0
  • 2
Photo of JoAnn8621

JoAnn8621

  • 60 Points

My flash player is enabled.  Extremely Slow in updating files.  I click on two things and I have to recover website.  very Frustrating


Photo of Drew N

Drew N, Community Manager

  • 251,788 Points 100k badge 2x thumb
This is unrelated to the topic it was posted to. We are splitting it to its own topic

Please reference the new conversation here: Uploading files is very slow
Photo of Lea7258

Lea7258

  • 102 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled Uploading photos doesn't work on some computers..

The site builder works on some computers in my office but on the one I need it to work on it won't let us upload photos. Is there software that needs to be installed?
Photo of Dennis2968

Dennis2968

  • 152 Points 100 badge 2x thumb

I was hoping this was the cause of the inability to upload which I first noticed at the end of September. For years I have uploaded one newsletter file of about 1 MB near the end of each month. However, Adobe Shockware Flash Object 32 and 64 bit is enabled on my systems, so that not the cause for my issue. I use Windows 10 and IE 11.

My symptom is this: When I select View File Manager, an Window opens with the word Loading... at the upper left. There is no there information in the window and I used Task Manager to end the window and the browser.

Any other suggestions?

Thanks!

Den - ddm444@comcast.net.

Photo of Drew N

Drew N, Community Manager

  • 251,788 Points 100k badge 2x thumb
This morning the developers released what they believe will fix the upload issue. Can you try again now and let us know if you have better luck? IE 11 can always be an issue, so if it still doesn't work, try Firefox or Chrome just to make sure.
Photo of Dennis2968

Dennis2968

  • 152 Points 100 badge 2x thumb
Yes, I was successful uploading a document from IE11. I used the "View File Manager" option to drag and drop the document.

This conversation is no longer open for comments or replies.