Where is my site?

  • 0
  • 1
  • Problem
  • Updated 6 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive. If you believe this topic should not have been archived, please let us know, and we would be happy to review it. You may continue to access this topic as needed fo

I purchased a new computer and of course had to reload all of my applications, including sitebuilder desktop.  I followed the tutorial on how to install on a Windows 8 machine and all seemed to go well until I logged into homestead using sitebuilder desktop.  When I logged in is started saying that this and that file had been deleted from the server and did I want to delete my local copy.  The first few files were older and not important, so I clicked to delete my local copy, but then it started getting into files that I don't think we would have deleted, so I put on the brakes.  Then I thought I would check out the site on sitebuilder plus to make sure my files were still there and now it is asking me to select a site design, etc. like I am starting a site from scratch.  So where is my site and how can I access it?

This is where I moved my site data to, which if I recall, is where the tutorial told me to put it.
C:\ProgramData\Homestead\Homestead SiteBuilder\data\user\Sites

Help, please!
Photo of Stephen4624

Stephen4624

  • 1,334 Points 1k badge 2x thumb

Posted 6 years ago

  • 0
  • 1
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
Which site? There are subfolders that differentiate the site folders
Photo of Stephen4624

Stephen4624

  • 1,334 Points 1k badge 2x thumb
Hi Drew,

It seems to only be waterfrontnc.com that is having problems.
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
Do you see a folder in the sites folder named _1750391240? Are there files in it? You can rename the folder and then open the site from Sitebuilder and it should download the published site.
Photo of Stephen4624

Stephen4624

  • 1,334 Points 1k badge 2x thumb
Yes, I do have that folder and the files from the site are in there.  The problem is that I have files in SiteBuilder that I use but I do not publish.
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
If I understand, then you just need to publish 1 page at a time, or publish the files you wish from the file manager.
Photo of Stephen4624

Stephen4624

  • 1,334 Points 1k badge 2x thumb
I also use homestead sitebuilder desktop on my laptop, so tried it this morning and it is working fine.  Logged into homestead, opened the waterfrontnc.com site and came up perfectly.

It must be something with the file locations on my computer.

Should the files be here:
C:\ProgramData\Homestead\Homestead SiteBuilder\data\user\Sites

and here:

C:\Program Files (x86)\Homestead\SiteBuilder\data\user\Sites

I currently only have them in the first location, which is where the tutorial said to put them.
Photo of Stephen4624

Stephen4624

  • 1,334 Points 1k badge 2x thumb
Still having issues with sitebuilder on my new win 8 desktop.  Help is greatly appreciated.
(Edited)
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
Is Sitebuilder working at all on the Win 8?
Photo of Stephen4624

Stephen4624

  • 1,334 Points 1k badge 2x thumb
Yes, the strange part is that the only site I am having problems with is waterfrontnc.com, every other site works fine.  As I mentioned earlier, I also use sitebuilder on my laptop running sitebuilder on win vista and have no problems at all.

One thing I did notice is that when it gives me the message "The local copy of this file has recently been deleted.  Would you like to delete the published copy?" and I click on "View published copy" it opens up the file as waterfrontnc.homestead.com/xxxxxx.jpg  instead of waterfrontnc.com/xxxxxx.jpg.  Would this have something to do with it?
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
Ok, what types of files do you have in the folder that you don't publish. If you can rename the folder C:\ProgramData\Homestead\Homestead SiteBuilder\data\user\Sites_1750391240 and then try redownloading, we will still have all those files. I am able to download and work with that site in Sitebuilder.
Photo of Stephen4624

Stephen4624

  • 1,334 Points 1k badge 2x thumb
I just decided to grit my teeth, filter through the files and hope for the best.  It didn't take too long to go through them, but it's working now.  Still not sure why it happened in the first place, but hopefully it won't happen again.

Thanks for all the help Drew.
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
Glad to hear