Where are domains???

  • 0
  • 1
  • Problem
  • Updated 10 months ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

Hello, I have a problem with sending emails from my outlook. They are not received!!! < info@bonaireinfoguide.com > By checking my Homestaed Account, I don't see my domains anymore.....only account settings and payments. What is going on....? Please.....
Photo of Sjoerd7238

Sjoerd7238

  • 482 Points 250 badge 2x thumb

Posted 10 months ago

  • 0
  • 1
Photo of Michelle C

Michelle C, Employee

  • 35,652 Points 20k badge 2x thumb
Hello,

I am able to see 3 domain names associated with your account. When you are logged into your account you can also see these under the domains tab. 

If the emails are not sending from outlook I would recommend double checking the account settings. From your outlook account make sure those settings reflect the server settings in this article. 
https://community.homestead.com/homestead/topics/email-client-settings
Photo of Sjoerd7238

Sjoerd7238

  • 482 Points 250 badge 2x thumb
Thanks for your reply. If I click 'Domains'  I see < My Account > and all billing statements.....With 'Email', I see three email addresses but not < info@bonaireinfoguide.com > this address is set as POP and outgoing port 25 (is that ok?) All the time outlook is showing me to view a 'Certificate'....is that OK? My other two emails are set as IMAP. Why not all addresses as POP (or IMAP) 
Photo of Michelle C

Michelle C, Employee

  • 35,652 Points 20k badge 2x thumb
No problem, you will see "my account" when selecting domains because your account is currently in a past due status for payment so the access to your domains is limited. Also, the email info@bonaireinfoguide.com is not hosted through Homestead. That domain and email is hosted through Network Solutions. I cannot verify what their server settings are to connect that email address, you would want to double check with them my apologies.
Photo of Sjoerd7238

Sjoerd7238

  • 482 Points 250 badge 2x thumb
Thanks Michelle for let me know about the billing info! There was an error in the validation year....? I hope this is set for now? I'll contact NS for the email issue. Regards, Sjoerd
Photo of Michelle C

Michelle C, Employee

  • 35,652 Points 20k badge 2x thumb
No problem, I do see the update on the info you will be good going forward. 

This conversation is no longer open for comments or replies.