When trying to upload images, I get error code 0X40

  • 0
  • 2
  • Problem
  • Updated 6 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Why can't I upload images to my website. Every time I try to upload one I'm receiving error 0X40. What's the fix?
Photo of Homestead FAQ

Homestead FAQ, Employee

  • 42,426 Points 20k badge 2x thumb

Posted 7 years ago

  • 0
  • 2
Photo of Homestead FAQ

Homestead FAQ, Employee

  • 42,426 Points 20k badge 2x thumb
The error 0x40 message appears when there is a network/Internet connection problem that causes your computer to time out while uploading the image. There are two possible scenarios that could cause this.

  1. The signal strength for your Internet connection isn't strong enough and is timing out during the upload. If you're on a wireless connection, try moving closer to your wireless router for better signal strength. If it still doesn't work, please try using a LAN connection.

  2. Your computer has a firewall that is severing the connection when trying to upload the file. Temporarily disable your firewall and attempt to upload your file again.

Hope that helps!

Did this answer help? If so, please mark 'good answer' below for other people to find this post. Also like us on Facebook and Twitter to learn more about how to grow your business.
I have the same problem. Disabling firewall does nothing to resolve this issue. I do use high speed satellite internet and the upload speed isn't super fast, but it's not so slow to prevent uploading images. I'm able to upload in emails, Facebook, and everywhere else, just not within the sitebuilder page. The is infuriating. How do I get my business photos uploaded to my webpage?
Photo of Angela W

Angela W

  • 6,540 Points 5k badge 2x thumb
Hi! I'm so sorry for the delay in responding to your message. I'm going to send you a private email to see if I can upload the images to your site. If you can respond to that email with a few of your images, we should be able to get you taken care of.

Thanks!
Photo of Michele Z

Michele Z

  • 60 Points
I'm having the same issue. I am a new customer and just want to upload my logo as the main banner.
Can you help?
Thanks.
Photo of Drew N

Drew N, Alum

  • 262,676 Points 100k badge 2x thumb
Michele, I am so sorry that we missed your post for such a long period. It seems that you managed to get this fixed, so that is great. I hope everything else is going well.

Again sorry for missing you.

Drew

This conversation is no longer open for comments or replies.