When loading File viewer it simply says "Loading" and never opens. Watched it for 25 minutes and no change. Elliott

  • 0
  • 1
  • Problem
  • Updated 3 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

When I used to open file manager (several month's ago) it opened in seconds. I need to delete some files, but now it says "Loading..." forever.
Photo of Elliott4370


  • 172 Points 100 badge 2x thumb
  • Needing a reply

Posted 3 years ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 70,166 Points 50k badge 2x thumb
Are you using Sitebuilder Plus? Try F5 to clear browser history and you might try using Chrome or Firefox.
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
If you are using Internet Explorer, please try Chrome or Firefox.
Photo of Jim5530


  • 716 Points 500 badge 2x thumb
I had this problem putting a file (PDF) on a page if I tried to use the file manager in the dropdown from the small blue arrowhead at the top of the page next to the site name. I found it would load if I went to the 'insert +'  (with a green cross) which you would normally use to insert a picture or text on the normal page editing bar at the top. There's a 'more' button on the right which produces a dropdown  and in the middle of that there's a 'File' icon. I found that it would successfully pull the file from my desktop. I use Chrome in a Mac, but it seems to work on those MS windows things too.

This conversation is no longer open for comments or replies.