when i entered the new nameservers from cloudflare my email stopped working

  • 0
  • 1
  • Problem
  • Updated 1 month ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

i entered the new info from cloudflare and its been 5 days my email still does not work so i put the originals back and my email works so it was the change what is the issue ?

Photo of amy7145

amy7145

  • 422 Points 250 badge 2x thumb

Posted 1 month ago

  • 0
  • 1
Photo of Martin

Martin

  • 5,522 Points 5k badge 2x thumb

I did not save my info so I could re-enter it. I assume you did, if not how can I find it? Thanks
Photo of amy7145

amy7145

  • 422 Points 250 badge 2x thumb
your domain has it   i copied and pasted mine in case there was a problem, because theres always a problem =)
Photo of Martin

Martin

  • 5,522 Points 5k badge 2x thumb
I just figured it out on my own. There is a place to reset to default nameservers on the page we used to edit them.....hopefully my email will function properly now
Photo of amy7145

amy7145

  • 422 Points 250 badge 2x thumb
YES but my nameservers are not the default ones, they are different so if i had relied on that i would have another problem
Photo of Martin

Martin

  • 5,522 Points 5k badge 2x thumb
Hmmm, what a mess.
Photo of Robert4933

Robert4933

  • 826 Points 500 badge 2x thumb
Must say I agree with you as it is a real mess. Didn't think so until now, as same thing happened with me on email. I finally could get off server, but didn't have my folders I keep for customers available to me any longer, along with emailing list, etc. Got most back but not in order it should be along with no customer folders for the business. I changed email to other one last night, and now that doesn't work, switched back in outlook to the email desperately needed for business, but still isn't running. Think if I remember right took me a day to do so after the last time it happened. There must be something you as Homestead can do for us, as it's you we pay the money to. Nobody else seems to have these problems with their servers as we are having recently.
Photo of amy7145

amy7145

  • 422 Points 250 badge 2x thumb
as soon as I put the original nameservers back in my email worked but now there is a different problem with the email account 
Photo of amy7145

amy7145

  • 422 Points 250 badge 2x thumb
disregard this question
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 12,194 Points 10k badge 2x thumb
I would try to go through the process again outlined in https://community.homestead.com/homestead/topics/can-i-secure-my-homestead-website-with-https
I would pay special attention to step 6, as it has you make sure the DNS your site is currently points to is brought over by Cloudflare, and if it isn't, it has you input it. If you are using 3rd party email, you would need to point it to those 3rd party records.

This conversation is no longer open for comments or replies.