What is the deal again with form submission? This the third time Ive had issues with my clients not having their forms come through.

  • 0
  • 3
  • Problem
  • Updated 4 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive.  If you believe this topic should not have been archived, please let us know, and we would be happy to review it.  You may continue to access this topic as needed fo

Many of my forms are not going through.  i can submit one and it goes through but every other form submitted fails to ever show up
Photo of John0126

John0126

  • 646 Points 500 badge 2x thumb

Posted 4 years ago

  • 0
  • 3
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
To look in to this, we need the page name with the form and the date and time of a submission that you did not receive. We are not aware of any system problems. You are the first report. We will look into it.
(Edited)
Photo of John0126

John0126

  • 646 Points 500 badge 2x thumb
accentspcs.com the weekly menu weekly low cal and dessert and kids menu seem to be affected.  I did a test on each and received only one submission of the 4
(Edited)
Photo of John0126

John0126

  • 646 Points 500 badge 2x thumb
I receive submissions all the time.  submissions sent today since 11 am CST seem to be affected
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Ok, we'll get to checking on it.
Photo of John0126

John0126

  • 646 Points 500 badge 2x thumb
also my form submission is set up for both email and text file.  I was told that if i did that I would be able to retrieve any form submission that did not come through my email.  How do I do that?
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Photo of John0126

John0126

  • 646 Points 500 badge 2x thumb
Thank you Drew. I see the submissions from earlier today are there on text but never showed in email
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
We're looking. So far it seems to be specific to your account. I ran tests for several different sites and all submissions came right in. I have been in contact with the managers of phone and chat support and they have no reports either.
Photo of John0126

John0126

  • 646 Points 500 badge 2x thumb
Somebody has to be first. :)
Photo of Martin

Martin

  • 5,834 Points 5k badge 2x thumb
Exactly...someone has to be first!
Photo of Eric5208

Eric5208

  • 702 Points 500 badge 2x thumb
This has just started happening to me also.  This happened two months ago and Drew helped me last time and it took several days to get the problem fixed.  But it just started happening AGAIN!
Photo of Eric5208

Eric5208

  • 702 Points 500 badge 2x thumb

As with John0126, the problem is intermittent, but my business relies on 100% prompt receipt of forms submitted.  My forms can be long, so using a text file is impractical, and futhermore I don't have time to keep checking to see if I received a text submission.  My business relies on prompt responses to form submissions.

(Edited)
Photo of Eric5208

Eric5208

  • 702 Points 500 badge 2x thumb
I just did two tests at 4:15 am Tuesday morning EST using http://www.chapelhillrentals.org/test.html.   I got an email for the first test, but not the second.
Photo of Eric5208

Eric5208

  • 702 Points 500 badge 2x thumb
I did two more tests a few minutes later, and got the emails for both of them.  So the issue is definitely sporadic and not confined to one user or form.
Photo of William S

William S

  • 18,878 Points 10k badge 2x thumb
Hello,

We are looking into this issue. Do you have any more specific examples of submissions you did not receive?
Photo of Eric5208

Eric5208

  • 702 Points 500 badge 2x thumb
I did two tests at 4:15 am Tuesday morning EST using http://www.chapelhillrentals.org/test.html.   I got an email for the first test, but not the second.  I did another two tests a few minutes later, and got the emails for both of them.  So it is definitely sporadic.
Photo of William S

William S

  • 18,878 Points 10k badge 2x thumb
Yes, I already saw that posting of yours. I was wondering if you had any other specific examples of ones you didn't receive.
Photo of Eric5208

Eric5208

  • 702 Points 500 badge 2x thumb
I did some other tests  yesterday, but didn't keep track of them.   Sorry.
Photo of Eric5208

Eric5208

  • 702 Points 500 badge 2x thumb
I just did a test on http://www.chapelhillrentals.org/chapel-hill-rentals-appointment.html at 12:52 PM EST and did not receive the email
Photo of William S

William S

  • 18,878 Points 10k badge 2x thumb
Are you able to try some tests today for us? We did something on the back end that might have resolved the issue, and we need to see if it fully resolved it or not.
Photo of Eric5208

Eric5208

  • 702 Points 500 badge 2x thumb
see the comment I just made above.
Photo of William S

William S

  • 18,878 Points 10k badge 2x thumb
Sorry, we posted at the same time so I did not see it. Let us know if you don't get the email in the next 5-10 minutes, as it could just be delayed. 
Photo of Eric5208

Eric5208

  • 702 Points 500 badge 2x thumb
Did not get it, and it is not in my spam folder either.
Photo of Eric5208

Eric5208

  • 702 Points 500 badge 2x thumb
Just did another test at 1:07 PM on http://www.chapelhillrentals.org/chapel-hill-rentals-appointment.html, again did not receive email. 
Photo of William S

William S

  • 18,878 Points 10k badge 2x thumb
Thanks, we will look into those also.
Photo of Eric5208

Eric5208

  • 702 Points 500 badge 2x thumb
I just got an email for one of the two tests - not sure which one.
Photo of Eric5208

Eric5208

  • 702 Points 500 badge 2x thumb
Just got a real appointment email from someone, so it does work some of the time!
Photo of William S

William S

  • 18,878 Points 10k badge 2x thumb
Interesting. Thanks for the information, as we are looking into it now.
Photo of Eric5208

Eric5208

  • 702 Points 500 badge 2x thumb
At 4:30 PM EST, just now, i got a slew of test emails all at one time.  About 5 of them.  Does this help?
Photo of Eric5208

Eric5208

  • 702 Points 500 badge 2x thumb
I keep getting them!   Some are from tests I did much earlier today and yesterday.  Some were real form submissions from actual customers from yesterday.  It's like they were held in a queue and then suddenly released all at once.  Does this help?
Photo of William S

William S

  • 18,878 Points 10k badge 2x thumb
Yes, the issue has been resolved and the pending submissions have been pushed through. Sorry for the inconvenience.
Photo of Eric5208

Eric5208

  • 702 Points 500 badge 2x thumb
Are we 100% sure it is fixed?  Why did it happen again after 2 months of no problems?
Photo of William S

William S

  • 18,878 Points 10k badge 2x thumb
The issue has been resolved yes, and they will look into the cause of the issue to prevent it from happening again. 
Photo of Eric5208

Eric5208

  • 702 Points 500 badge 2x thumb
So are you saying that it might happen again?  It is hard for me to know that I did not receive a form submission - I am sure you can understand that.
Photo of William S

William S

  • 18,878 Points 10k badge 2x thumb
Yes I completely understand, but I can't say for certain we will never have an issue with our forms. We fixed the current issue that was happening, but a new issue could open up down the road. We try our best to keep it running as close to 100% as possible.
Photo of Eric5208

Eric5208

  • 702 Points 500 badge 2x thumb
Unfortunately the problem is still not fixed.  I did 4 tests at 6:27 AM EST using http://www.chapelhillrentals.org/test.html.  I received emails for the first, second, and fourth, but not the third.  I then did 4 more tests at 6:53 AM.   I received the first three, but not the last.
Photo of Eric5208

Eric5208

  • 702 Points 500 badge 2x thumb
The missing ones just came in, so I don't know why they were delayed whereas the others weren't.   Is this helpful?
Photo of William S

William S

  • 18,878 Points 10k badge 2x thumb
There might be some lag with one of the mail servers. I'll have my engineer take a look at it for you.
Photo of Bill5099

Bill5099

  • 3,144 Points 3k badge 2x thumb
did not receive the last 2 form submissions either. 1 at 11:14 and 1 at 11:21.(pacific time) can't have this happening. please fix. thank you.
Photo of Martin

Martin

  • 5,900 Points 5k badge 2x thumb
Why do we have to put up with this?

This conversation is no longer open for comments or replies.