WebsiteBuilder Stats (Regional statistics)

  • 0
  • 2
  • Question
  • Updated 2 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

The 'Regional statistics' section on my stats page hasn't been updating for the past couple of days. Has anyone else noticed this or even perhaps know why this might be? Cheers.
Photo of Kirk8006

Kirk8006

  • 610 Points 500 badge 2x thumb

Posted 2 months ago

  • 0
  • 2
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 43,926 Points 20k badge 2x thumb
I just looked at the stats on your Website Builder site and checked custom date ranges over the past couple days and the statistics are fluctuating. Is it possible that the stats are just really consistent/similar so it doesn't seem to be changing?
Photo of Kirk8006

Kirk8006

  • 610 Points 500 badge 2x thumb
Thanks for you reply Elyzabeth, 

Could be yeah, it's just that up until now picking out a particular single date for statistics it has given me details of where our traffic was coming from on that given date. Very handy for when we place a Newspaper or online ad in a particular region across the UK, it gives us an idea as to whether people are looking/interested in that area and as to whether it's worth while us placing another ad in the future.

As of two days ago when I selected 'Today' for instance, the Regional statistics just said (No data available). Our site  had it's usual average number of hits on this day but no Regional statistics data to show. The same happened yesterday too when I checked. 

It's the first time Iv'e seen this happen, every so often we place an Ad somewhere specific and with the knowledge of knowing when it goes live it's good to see what traffic that particular ad is generating.  
Photo of Michelle C

Michelle C, Employee

  • 6,228 Points 5k badge 2x thumb
Hello Kirk,

To address why you are not seeing any regional stats for today or yesterday is because those are the last stats that it gathers and updates. From the test that I ran it seems to take about 2 days to reflect the regions. If you were to go into your stats today and set the custom range to Jul 22-Jul 23 (which is 2 days ago) it is reflecting the regions now. I would recommend allowing about 2 days for those to reflect. 
Photo of Kirk8006

Kirk8006

  • 610 Points 500 badge 2x thumb
Hi Michelle, Thank you for your reply.

I don't want to sound like I'm not listening to what's being said but my Regional Statistics has always updated in real time ever since I started using the New Websitebuilder over two years ago. I could check the today, Yesterday or past week and I would always have data available in the Regional Statistics section which was 100% accurate as far as I could tell.

Having checked again this morning the last time my regional statics updated was Monday. Ever since Monday I have had 'No Data available' displaying.  I hope it doesn't come across like I'm complaining as I'm not, it just something has definitely changed within my Stats Page.

I also haven't made any changes to my website or my Homestead account during this time.

Maybe it will sort itself out but if not then at least I have maybe pointed out a potential glitch somewhere.

The Website in question is www.richmondcaravanpark.com  

Again thanks for the feedback and you all your help, much appreciated. 
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 43,926 Points 20k badge 2x thumb
Hi Kirk,

Ok, I can see that since the 23rd, the regional stats and the visitors map have no information. I will follow up with our WebsiteBuilder team to see if this is a known issue or bug, or something site specific for your website and also what is needed to resolve this issue. Thank you for bringing this to our attention and staying patient with us
(Edited)
Photo of Kirk8006

Kirk8006

  • 610 Points 500 badge 2x thumb
Hi Elyzabeth,

Thank you, like I mentioned before I haven't made any changes to my site or my account. Also I haven't got any 3rd party html embedded on my pages, all built within the Websitebuilder.

I checked again this morning just to see if anything had changed but still no Data available unfortunately.

Thanks again for looking into this for me, hopefully we can figure out what the problem might be.

Cheers  
Photo of Michelle C

Michelle C, Employee

  • 6,228 Points 5k badge 2x thumb
Hello Kirk,

We have received a few other reports of regional stats not updating properly and we have escalated this to the proper developers and engineers to get this looked into and resolved. I apologize and appreciate the patience and understanding. Those should start working again once that is resolved. 

This conversation is no longer open for comments or replies.