WebsiteBuilder: Add a New Page

  • 1
  • 1
  • Article
  • Updated 4 months ago
  • (Edited)
To add a new page within WebsiteBuilder, click on the left side on Pages.

Within the indicated circle, there are 2 ways to create a new page. The first option, with a plus sign, adds a fresh page. You may select from the template options to create the new page.

The second option "x2" duplicates any page. First, click on the page.  Then, click the button and it will duplicate the page in its entirety.


When you select add new page, you will then have the option to add a blank page or select a different layout for the page.



To change the order of pages click on any page name and drag it up or down depending on desired placement. Once released it will lock in place.


Photo of Homestead FAQ

Homestead FAQ, Employee

  • 43,536 Points 20k badge 2x thumb

Posted 12 months ago

  • 1
  • 1
Photo of Hugh

Hugh

  • 1,358 Points 1k badge 2x thumb
I have only started and so far have only the Home Page Completed (with a Nav-Bar in case this affects the out-come) How come when I use this "+ Add A New Page" even though I wanted a Blank Page the program copies the entire Home Page even though I chose the "Black Page Option and when I try to edit this 2nd Page, all the edits and removals I make on the 2nd Page it does the same to my Home Page (the 1st Page)
Photo of Michelle C

Michelle C, Employee

  • 34,782 Points 20k badge 2x thumb
Hello Hugh, 

It sounds like you may be using a header section for a large portion of the website. I can take a better look though, what website is this happening with?
Photo of Michelle C

Michelle C, Employee

  • 34,782 Points 20k badge 2x thumb
Thank you. Section A is set to show on all pages. You can disable this by clicking into the section select size and position and turn off the show on all pages option. 

Photo of Hugh

Hugh

  • 1,358 Points 1k badge 2x thumb

For some reason under Element Appearance there is no option “Show On All Pages [?] – see attachment






Photo of Michelle C

Michelle C, Employee

  • 34,782 Points 20k badge 2x thumb
Are you selecting an element? You should just be inside of section A. 
Photo of Hugh

Hugh

  • 1,358 Points 1k badge 2x thumb
Sorry about this

I have gone through all the Images and Text Blocks and have not found the this “Turn-Off Option” on all but one and that is the bottom text-box (this is the same elements and text) as below

You have to Scroll Way-Down below my Copy-write Text

There is the only box where the “Show On All Pages” is an option in the Element Appearance. – see attachment

Add when it is blue - Is it ON or OFF ?

Hugh




Photo of Hugh

Hugh

  • 1,358 Points 1k badge 2x thumb
I now understand how the Blue Button ON & OFF works - lol
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 47,946 Points 20k badge 2x thumb
Haha I'm glad. I did go into the builder and turn that off for you in the section. Now your second page is just a blank page that you can start building on.
Photo of Hugh

Hugh

  • 1,358 Points 1k badge 2x thumb
Thanks - All of you Homestead Techs do great work - So that the Bumps in the Road are not that hard to take - ;<))
Photo of Michelle C

Michelle C, Employee

  • 34,782 Points 20k badge 2x thumb
Thanks for the kinds words, Hugh. Glad to help!