Website and Email NOT WORKING!! Please HELP!!

  • 0
  • 2
  • Problem
  • Updated 6 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

For two days now I have not been able to get any emails! Also my website cannot be accessed!! I tried to send an email from my gmail account and it sent it back saying domain name not found?!?!?! What is this?? I need help with getting this fixed asap. The weekends are my busy times and this happens. PLEASE HELP!!!!
Photo of AlohaRanch

AlohaRanch

  • 260 Points 250 badge 2x thumb
  • Mad, dissapionted, frustrated!

Posted 6 years ago

  • 0
  • 2
Photo of AlohaRanch

AlohaRanch

  • 260 Points 250 badge 2x thumb
When I go to my website it says: Problem loading page Server not found
What is going on? I need some major help.
Photo of mjohnson

mjohnson

  • 160 Points 100 badge 2x thumb
You may need to update your domain info. Follow this link and see if this works for you. I can't get to my site
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
mjohnson55771503 is correct, your domain is suspended. I see you updated your contact information, but you changed your email to one at the suspended domain. Since your email is not working, this will not work. You need to change it to an email address you currently have access to.

Drew
Photo of Mark8525

Mark8525

  • 92 Points 75 badge 2x thumb
I've got a problem on email as well. I'm pointing to an email server at Network Solutions for mail and although I can work directly with their email servers (I can login to their email interface and send/receive mail), I am having trouble using outlook to send/receive any email. The outlook email is pointing to our mail.domain.com site, so it goes through homestead to get to the email server. I think that this is where we are having problems and I cannot make changes on Homestead's site regarding this domain. Any thoughts?
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Unfortunately, you will need to check with Network Solutions. They control your mail and should be able to give you the correct Outlook settings. Using the MX record inbound.sebreearchitects.com.netsolmail.net means that any mail request is routed to Network Solutions. If you can send/receive from the web interface, then the problem is likely just an Outllok configuration.

Drew
Photo of Mark8525

Mark8525

  • 92 Points 75 badge 2x thumb
Drew,
The Outlook acts as if there is no problem. There is no error in Outlook and the email ends up in the sent mail folder as if it has been sent. Unfortunately, it never goes through. I went through some troubleshooting telnet-ing to the server and trying to manually send some emails. After authentication, here is what I have....
235 ok, go ahead (#2.0.0)
MAIL FROM:mhanlon4j@gmail.com
250 ok
RCPT TO:mhanlon4j@gmail.com
250 ok
DATA
354 go ahead
THIS IS A TEST.
.
250 ok 1394422762 qp 32065
451 timeout (#4.4.2)

Can you tell me anything based on this?

By the way, on Homestead, it will not let me change any of the mx record information. That's why I'm thinking there is a problem there and not on Network Solutions. I can still send and receive from the Network Solutions online client, but not going through Outlook.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
If you are able to send/receive using the Network Solutions web mail, then the MX records are functioning and routing mail through their servers. Depending on the Outlook settings you are using for incoming and outgoing servers, you might have an incorrect A or CNAME for use with Network Solutions.

Drew
Photo of AlohaRanch

AlohaRanch

  • 260 Points 250 badge 2x thumb
Ok I have changed it now what do I do???? Drew N?? Do I have to do anything else?
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
You should receive an email in your gmail account shortly. You must confirm the change, then wait for the domain to start working

Drew
Photo of AlohaRanch

AlohaRanch

  • 260 Points 250 badge 2x thumb
Thank you so much!!! I appreciate it!! :) It is working now!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Excellent.
Photo of AlohaRanch

AlohaRanch

  • 260 Points 250 badge 2x thumb
I got the email to verify and went through the steps to get it done, now should it be okay to work both my email and website??
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
The registrar has unsuspended the domain, but it may take a few hours of propagation before all service is restored.

Drew

This conversation is no longer open for comments or replies.