Website won't publish new changes

  • 0
  • 3
  • Problem
  • Updated 7 months ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Yet again, about a month after not touching our website, I go to make a few changes and over 24 hours later it still won't publish.  This happens every single time I try to make any changes whatsoever.  I have had to call countless times and wait as long as a week for them to "clear the cache" and I just don't understand why it is so hard to publish changes. I have run antivirus software on  my computer, cleared all of my cookies and cache and only hit publish once.  Every bit of advice I have been given and still here we are same problem every single time.  This time I just added a few new pictures and removed a few discontinued items from 3 pages.  Lift Top Tables, Chairside End Tables and Wood Coffee and End Tables.  After saving all of my changes I only hit publish once, and over 24 hours later, still can not see my changes.  
Photo of Patricia5795

Patricia5795

  • 280 Points 250 badge 2x thumb

Posted 7 months ago

  • 0
  • 3
Photo of Maria G

Maria G, Employee

  • 730 Points 500 badge 2x thumb
Hello, I am truly sorry to read this post. I would like to do a full investigation so we can figure this out once and for all. For the changes you published yesterday, can you give me a specific element added or edited and on which page? Also, can you add or edit then publish a new change and add that in your response as well? I appreciate the information you provide and your patience while we work on this.
Photo of Patricia5795

Patricia5795

  • 280 Points 250 badge 2x thumb
If you go to Lift Top Tables page, yesterday I added quite a few new tables that are new, the first 3 images when you're in editor are all new and not showing, Ashley Furniture #T275, T283 and T287.  Then the new edit today that I just finished doing is removing a discontinued item from the Sofa Tables page, Ashley Furniture #T866-4 sofa table.  I just published that as well. I will log out now so that it can be worked on.  
Photo of Danielle4586

Danielle4586

  • 170 Points 100 badge 2x thumb
I am having the same problem. I have never had this problem before. But tonight I added some new pages to my web site (my monthly newsletter) and it won't publish. It says it has published but when I look at it on various devices it still shows last month's publication. What's up with this?

Photo of Jerome4197

Jerome4197

  • 310 Points 250 badge 2x thumb
I am also having this issue. Today I replaced four pictures and changed a item price.
But even after saving and publishing the changes are not show up on the website.
Photo of Danielle4586

Danielle4586

  • 170 Points 100 badge 2x thumb
Maybe Homestead is having an issue. I am going to call in the morning.
Photo of Danielle4586

Danielle4586

  • 170 Points 100 badge 2x thumb
Sorry to hear this but glad I am not the only one. Maybe Homestead is having an issue.  I am going to call in the morning.
Photo of Higher Ground3654

Higher Ground3654

  • 60 Points
I'm having the same issue. hopefully it is resolved quickly
Photo of Gayle6986

Gayle6986

  • 72 Points
Having same issue.  Made changes last night... still not up this morning.
Photo of Patricia5795

Patricia5795

  • 280 Points 250 badge 2x thumb
I have been having this ongoing problem for months.. every time I try to make any changes, there is clearly a more serious problem here.
Photo of Barb4750

Barb4750

  • 82 Points 75 badge 2x thumb
I'm having the exact problem - first time ever.
Photo of C9671

C9671

  • 210 Points 100 badge 2x thumb
No publishing of changes for 2 days. ANOTHER change in Homestead software w/o in-depth testing
Photo of Maria G

Maria G, Employee

  • 730 Points 500 badge 2x thumb
The Website Builders development team did investigate this issue most of you are experiencing and found an error that was causing this problem. They are working on debugging this now.

Patricia, I know that you reported the same issue last month, as well as back in August. I will send your site to the Website Builders development team, so they can see if there is another cause for this on your site. This is not a ticket that you would receive email contact regarding.

With all changes that are published through Website Builder, if they do not reflect immediately, it means that you are in a publishing queue. The changes will show on their own eventually, but may just take some propagation time. The more you publish your site in a short period of time, the longer that propagation time will be. It is always suggested that you use the "Save" and "Preview" options on your site, and then publish one time when you are done.
(Edited)
Photo of Patricia5795

Patricia5795

  • 280 Points 250 badge 2x thumb
I do only publish all of my work once, as of right now my changes are still not showing.
Photo of Connie7227

Connie7227

  • 760 Points 500 badge 2x thumb
Has there been any progress with fixing the 'non-publishing" problem?  The viewers/visitors of my website ARE WAITING to view the new information that should reflect our business conversations!!!  
Photo of Dan or Brad2150

Dan or Brad2150

  • 806 Points 500 badge 2x thumb
Not working. Is in unreasonable to expect to publish changes in real time?
Photo of Dan or Brad2150

Dan or Brad2150

  • 806 Points 500 badge 2x thumb
Now it's updating the desktop but not the mobile site

Photo of Dan or Brad2150

Dan or Brad2150

  • 806 Points 500 badge 2x thumb
still not updating on mobile, looks annoying that my desktop and mobile are different now

Photo of Connie7227

Connie7227

  • 760 Points 500 badge 2x thumb
Not publishing here either - as of early pm Dec 14.  
I've hit F5, refresh etc - not showing today's changes????????????
Appears to be saving the changes (still there after exiting and reentering the online builder
https://cowtownlivestockexchange.homesteadcloud.com/market-report
(Edited)
Photo of Gerry2124

Gerry2124

  • 60 Points
I have the same problem! Still not updating!
Photo of Connie7227

Connie7227

  • 760 Points 500 badge 2x thumb
Has there been any progress with fixing the 'non-publishing" problem?  The viewers/visitors of my website ARE WAITING to view the new information that should reflect our business conversations!!!  
Photo of Jerome4197

Jerome4197

  • 310 Points 250 badge 2x thumb
My changes are now showing. I made a price change this morning and it is changed this afternoon.
Photo of Connie7227

Connie7227

  • 760 Points 500 badge 2x thumb
The changes I made yesterday morning (Dec 14) are not showing.  Real time price reporting ... being on a two day delay is not acceptable!!  
Photo of Dan or Brad2150

Dan or Brad2150

  • 806 Points 500 badge 2x thumb
It's too bad debuggers can't work on weekends. Huge launch on Monday and this "glitch" is preventing me from launching a state level petition drive. Literally a hundred people are depending on me updating a webpage. Not happy
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 48,092 Points 20k badge 2x thumb
Hello,

There was an issue that was found and resolved by our developers on Friday. If you have experienced publishing issues in WebsiteBuilder still, please let me know what sites this is happening with so I can investigate further.
Photo of Connie7227

Connie7227

  • 760 Points 500 badge 2x thumb
Changes made early on Dec 14 finally published this morning Dec 17.
Although I am pleased the updates are showing I am not happy with Homestead's delay of three days resolving the issue within their platform/servers.
https://cowtownlivestockexchange.homesteadcloud.com/market-report
Photo of Connie7227

Connie7227

  • 760 Points 500 badge 2x thumb
Changes made early on Dec 14 finally published this morning Dec 17.
Although I am pleased the updates are showing I am not happy with Homesteads delay of three days resolving the issue within their platform/servers.

This conversation is no longer open for comments or replies.