Website(s) were secure, now not secure

  • 0
  • 1
  • Question
  • Updated 8 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

A year or two ago I secured my websites.  This evening I noticed one was showing not secure again while others I checked indicate not fully secure.  I'll have to search for the instructions on how to secure these again, but curious on what would occur that would require it to revert back to unsecure??  On coatesvilleindiana.org, I was adding informational pages, but I don't understand why it had changed to unsecure when I resumed work after my dinner. I've been working for years with the downloaded version of Sitebuilder.
Photo of Spindys

Spindys

  • 444 Points 250 badge 2x thumb

Posted 8 months ago

  • 0
  • 1
Photo of Michelle C

Michelle C, Employee

  • 35,652 Points 20k badge 2x thumb
Hello,

It seems some of the elements on your website are not able to be secured. You can inspect your site by visiting your website and clicking F12. Any red errors will let you know what element is affecting your SSL from being provisioned.  Some times it is just the link for an element,  like a youtube video that is http://youtube.49586jehg/ you will just need to add a s to make the link https or if it is is an HTML element sometimes you need to look at the code and add an s to any http links. 

This conversation is no longer open for comments or replies.