Website not coming up on the internet

  • 0
  • 1
  • Problem
  • Updated 2 weeks ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

My website does not come up when I enter my web address www.richardclarkconstruction.com
Photo of Richard9474

Richard9474

  • 80 Points 75 badge 2x thumb

Posted 2 weeks ago

  • 0
  • 1
Photo of Michelle C

Michelle C, Employee

  • 3,956 Points 3k badge 2x thumb
Hello,

It looks like there may be a discrepancy within the cloud flare account. The first thing I did notice was that the name servers in your account consisted of both company's. There was 2 Homestead name servers and 2  cloud flare name servers which was causing confusion with the domain. I did go ahead and remove the Homestead name servers so it goes through cloud flare for the SSL. 

Removing the Homestead name servers will pull the site back up please allow some propagation time as changes to DNS can take 24 hours to complete.

Do you have your cloud flare account log in credentials? 
(Edited)
Photo of Richard9474

Richard9474

  • 80 Points 75 badge 2x thumb
I have a password and email address
Photo of Michelle C

Michelle C, Employee

  • 3,956 Points 3k badge 2x thumb
Log in and make sure the name servers are correct for what cloud flare is asking to point to. It is currently pointing to leah.ns.cloudflare.com and 
elmo.ns.cloudflare.com, verify those are correct.
(Edited)

This conversation is no longer open for comments or replies.