Website Look

  • 0
  • 1
  • Problem
  • Updated 10 months ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

For some reason, when I call up my website on my browser it looks completely different than it should tonight.  I have republished it and that has not changed anything.  It looks fine in the Builder page.  The website is TachNeedle.com.  Any ideas?
Photo of Mike3953

Mike3953

  • 232 Points 100 badge 2x thumb

Posted 10 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 251,604 Points 100k badge 2x thumb
It seems to be looking the same to me. Can you point out the difference? Which page?
Photo of Mike3953

Mike3953

  • 232 Points 100 badge 2x thumb
It must be showing correctly for you then because if it was wrong, it would be obvious.  It is the index page of TachNeedle.com and on my browser it now shows with all stories/blog entries stacked on the left side all jumbled up and some gibberish for characters along with it.  The page should have nine top stories stacked three high and three wide.
Photo of susan2829

susan2829, Champion

  • 42,858 Points 20k badge 2x thumb
It looks correct for me. Have you tried refreshing? Open the site in your browser and click F5.
Photo of Drew N

Drew N, Community Manager

  • 251,604 Points 100k badge 2x thumb
This is how I see it, and there are 3 rows of 3 stories. Do you still see an issue?

This conversation is no longer open for comments or replies.