Website Builder doesn't recognize Vimeo video URL when I try to add a video

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

I love using Website Builder. Am trying to add a video here's the URL for vimeo: https://vimeo.com/325090316/3cd85ae2eb (copied directly from vimeo) I keep getting this message: A video with that ID does not exist. I tried it with another video from my Vimeo acct and got the same error message. Any ideas....Been following the directions posted...click on Elements---then Video..put video where want it, Click change video and paste in the URL (after deleting the exisitng URL for sample video. Thanks so much. Shirly
Photo of moonstone532863

moonstone532863

  • 346 Points 250 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 46,374 Points 20k badge 2x thumb
Hello,

I think I can tell why it isn't working. I'll try to explain it. The URL for your video is vimeo.com/NUMBERS/NUMBERS. When I go to your video, the link works, but then when I click on your profile from the video, the video isn't there. I don't know why.
I tried a random video with just vimeo.com/NUMBERS and it worked. I think it is the fact that, for some reason, your video has two sets of /NUMBERS in the URL that is causing this issue.

What settings do you have on this video? Do you know why it isn't visible from your profile?
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 46,374 Points 20k badge 2x thumb
Do you have this video set to private? That is most likely the cause. You might need to turn that off.
Photo of moonstone532863

moonstone532863

  • 346 Points 250 badge 2x thumb
Thanks so much...setting video to allowing everyone to see it and removing the second set of numbers did the trick.  Wonderful help..thanks again.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 46,374 Points 20k badge 2x thumb
I'm glad that worked!

This conversation is no longer open for comments or replies.