Webpage not showing to public

  • 0
  • 1
  • Problem
  • Updated 9 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

Webpage not found to public. When I go to my website (firstfriendspre-k.net) and choose the Class News Webpage, I get "Webpage not found". When I go to edit the Class News webpage it is there. I've saved and re-published it. I can preview it, but when I open a new tab on my browser and try to access it, it says Webpage not found.  This webpage (Class News) is a password protected page, but the login will not show up either. Please help! 
Photo of Marrietta0071

Marrietta0071

  • 160 Points 100 badge 2x thumb

Posted 9 months ago

  • 0
  • 1
Photo of Michelle C

Michelle C, Employee

  • 34,962 Points 20k badge 2x thumb
Hello,

You can try publishing the page from the file manager. Select the page for-parents.xpf and publish from the top left. It will display specific reasons to why it would not be able to be published.  
It seems the amount of content trying to be published exceeds the available 25MBs that comes with your package. We can add an upgrade of 1GB of disk-space to publish more content for $2 a month if you would like or you can clear out any unused files from the file manager. 
Photo of Marrietta0071

Marrietta0071

  • 160 Points 100 badge 2x thumb
Thank you I tried to re-publish through the file manager, but I do not have that option (I do not have site builder plus). Yes I would like to upgrade as I will be publishing more content each month. Please upgrade my account and let me know when the page will be visible to the public again. Thank you
Photo of Marrietta0071

Marrietta0071

  • 160 Points 100 badge 2x thumb
I upgraded my package and I see my page back online. Thank you!
Photo of Michelle C

Michelle C, Employee

  • 34,962 Points 20k badge 2x thumb
It has been added, it is now requesting the password when I visit that page. I am not sure what the password is to proceed but if you try it now it should be up and running. 
Photo of Marrietta0071

Marrietta0071

  • 160 Points 100 badge 2x thumb
Michelle, I already upgraded myself (see previous reply) and now it appears you have upgraded me again. I would only like to add 1 Gb for an additional $2 a month, not 2 Gb for $4 a month. Please correct this and confirm my account will only be charged $2 a month for 1 Gb. Thank you 
Photo of Michelle C

Michelle C, Employee

  • 34,962 Points 20k badge 2x thumb
My apologies it did show right after I added it. I got everything adjusted to reflect the correct price. 

This conversation is no longer open for comments or replies.