Web Site Not Updating

  • 0
  • 1
  • Problem
  • Updated 4 weeks ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive conversation.

I've been trying for two days to update a site I'm working on.  I'm not sure if it's Homestead having problems because I also can't access several of the Help Questions.  I'll try again to post this question/problem.  I want to let you know I have tried clearing my cache and cookies and forms, etc., I have been using Ctrl F5, I shut my computer off, shut my router off, restarted and no matter how many times I save and publish, the web site will not update with the changes.  Here is one example from my site (nbfcnj.homesteadcloud.com):

Here is a page without the changes updating (old):


Here is the page with the changes as I see it in Builder:


I have made changes to my HOME page, CALENDAR page and CONTACT page ... all of which are not updating as well.

The last time I posted the question, the link to the question just comes up as an error.  Please help.
Photo of RoseM

RoseM

  • 590 Points 500 badge 2x thumb

Posted 4 weeks ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 14,648 Points 10k badge 2x thumb
Hello RoseM

Unfortunately, that site is not on this account, so I cannot look in the builder, but I did look at the published site and it is displaying like the second picture you posted.  Even with the steps you posted you took, it is possible it is just a very stubborn cache somewhere, but it does looks like on my end, I'm seeing what I am suppose to see.

I am sorry about your question yesterday. I got notification that you posted a question, but as you said, it only showed an error.
Photo of RoseM

RoseM

  • 590 Points 500 badge 2x thumb
Thanks Elyzabeth.  The problem I have is that I'm building this site (not on my account) for a church.  If I post questions here they get a notification email.  Thanks for checking on this, I did post it on the other account so maybe someone will have a suggestion.  I have tried everything!  :(

Photo of Elyzabeth

Elyzabeth , Official Rep

  • 14,342 Points 10k badge 2x thumb
I'm sorry you are having that trouble. I can imagine that is frustrating. Unfortunately, in instances like this, there really isn't anything Homestead can do.
Photo of steve4417

steve4417

  • 60 Points
Same issue.  The problem is on Homestead's side, it's not a local caching issue.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 14,342 Points 10k badge 2x thumb
The issue Rose is experiencing is a caching issue. I will need more information to determine what is happening with your site. What domain/site, what page, what changes?
Photo of Other Rose

Other Rose

  • 262 Points 250 badge 2x thumb
Hi Elysabeth.  I was wondering if you could not mark this as 'solved'?  Still working with tech on this as they duplicated the problem and we are still working on it.

Photo of Elyzabeth

Elyzabeth , Official Rep

  • 14,648 Points 10k badge 2x thumb
Hello Rose,

I understand per your conversation with Bryon that it is just a matter of caching on both sides (your computer and our server) combined, and it is recommended to give it time and to just work off of what is shown in the editor because that is accurate? Still no troubleshooting that we can do on our end necessarily, is that correct?
Photo of Other Rose

Other Rose

  • 262 Points 250 badge 2x thumb
Bryon (who was so very nice) has an escalated ticket in to tech.  He said that they told him Homestead needs to clear the cloud cache because it's on that side, not mine (since I've cleared everything in cache and cookies in three different browsers).  You guys just did an update and that needs to complete through all systems before they can clear the cache.  I'm to give it till 7pm (EST) and if it hasn't resolved to call back.  My fingers are crossed. :)
Photo of Other Rose

Other Rose

  • 262 Points 250 badge 2x thumb
Hi Elyzabeth, I haven't contacted Tech/Bryan again regarding the escalated ticket because I haven't been well.  I will call him/tech dept as soon as I can to tell them the problem still exists.  I'll need to see where they're at from their end.  If you could pass that on, Elyzabeth, I would appreciate it.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 14,648 Points 10k badge 2x thumb
Hi Rose.

It was brought to the attention of our Website Builder team, and unfortunately they do not see an issue on our end. Aside from normal caching when a change is first published, what is in the editor is matching the live site. Our best recommendation would be to talk with your ISP.
Photo of Janis1021

Janis1021

  • 532 Points 500 badge 2x thumb
I called technical support and they told  me that I needed to get a  .com instead of using  their homesteadcloud.    so if my site is a .com I will not have issues updating the site.  But if I'm using .homestedcloud it has to to through their server and it will take longer to update.    


Photo of Laura4586

Laura4586

  • 200 Points 100 badge 2x thumb
Thanks so much, I did find the domain info, but I'm also going to try something else  first (I'm a glutton for punishment LOL)  I've been using SitebuilderPlus for years and still have last year's website there, it had a .com domain if I remember correctly.  I'm going make a few changes and see if it reloads (and how quickly) and if that works, I may just rename the site, delete the old content and continue working in SitebuilderPlus even though they don't recommend it.   Surprised they don't have any live tech support/chat available on the weekends .....
Photo of Laura4586

Laura4586

  • 200 Points 100 badge 2x thumb
Other Rose,  I might not have been clear.  When I was asking about delay, I meant, if you switch from cloud to .com, did they say there'd be a delay in loading the pages (which normally took only a few-10 seconds to do).  I run an online auction site for a dog rescue group and during our event, as I update the bidding, I have to continually refresh the pages so bidders can see the changes ....
Photo of Other Rose

Other Rose

  • 262 Points 250 badge 2x thumb
I knew right after I posted that that it probably wasn't the info you asked about. :)  Sorry. When I work on my sites that have a .com, .org. net., etc., the changes are immediate.  I know this because I always keep a browser open for the site and one for the builder program.  I refresh the site after every save/publish and the info is always changed right away.  Now, unless there's an issue (weather related or some such thing) that hangs Homestead up, I've never had a problem.  Hope that helps. :)
Photo of Other Rose

Other Rose

  • 262 Points 250 badge 2x thumb
Also, as much as I was used to the older SiteBuilderPlus editor, I really do like the new one.  I would keep your old one live (if it still is) and build in the new program utilizing any important content and then delete the old one.  But, that's just me. :-D  Good luck.  Post the finished product...I'd like to see what it looks like when it's done.
Photo of Laura4586

Laura4586

  • 200 Points 100 badge 2x thumb
I do the same thing, keep a separate window open to make sure I remembered to hit "publish" after I hit "save" LOL   

This conversation is no longer open for comments or replies.