Video autoplay option is not available?

  • 0
  • 1
  • Problem
  • Updated 3 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I am using the new sitebuilder and I added a vimeo and the option to use autoplay in settings is greyed out. I tried putting in a youtube instead, still greyed out.
How can I get it to turn so I can turn this on? Thanks :)
Photo of liz7153

liz7153

  • 1,026 Points 1k badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of david2953

david2953

  • 6,966 Points 5k badge 2x thumb
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Turn off the pop up when clicked and you can enable auto play.

This conversation is no longer open for comments or replies.