Vacation response

  • 0
  • 4
  • Problem
  • Updated 6 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Since the upgrade, people are receiving my old vacation response. HELP. Looks very unprofessional.
Photo of Jeanne5693

Jeanne5693

  • 192 Points 100 badge 2x thumb
  • frustrated

Posted 6 years ago

  • 0
  • 4
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Sorry for the slow response, I am working on this issue. I need to have it escalated, as the needed options do not appear to be in the settings on the test account. If you look at the email settings, do you see options for filters and Vacation message?

Drew
Photo of Jeanne5693

Jeanne5693

  • 192 Points 100 badge 2x thumb
Yes. And I have unchecked to enable the response and deleted the response itself.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Great. When I logged in to the test account it didn't show me the options. But you seem to be good now. Let us know if you need anything else.

Sorry about the trouble

Drew
Photo of martha2745

martha2745

  • 62 Points
I'm having the vacation email auto reply problem as well. Could you explain again in detail how to fix it? Thank you!
Photo of Jim3863

Jim3863

  • 112 Points 100 badge 2x thumb
Hi Drew, I'm having the same issue, as the vacation response option didn;t transfer with the new email system. Please help ASAP.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
This is a great conversation that's separate from the main topic, so I created a new topic to continue the discussion. Please reference the new topic here: How to set up auto respons on OX?
Photo of Jeff8470

Jeff8470

  • 374 Points 250 badge 2x thumb
Can someone PLEASE help me also. I am having the same issue. It has been in Homestead's Advanced Support since December 11th. I am running a business and everyone is emailing me back letting me know the vacation hold is on. It is very embarrassing. I chatted with someone else today over live chat and they told me that they fixed it.... nope!.

I go to settings / email / there is no Vacation message tab.

Someone please help!
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
The setting is actually on the Homestead site, not in the email account itself. Follow the steps here: https://community.homestead.com/homes...
Photo of Nikki9557

Nikki9557

  • 222 Points 100 badge 2x thumb
This is probably the stupidest set-up I've ever seen for an auto-response. I am so looking for a new provider.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
If you don't like the auto-response tool on the Homestead site, there are other options. If you use Outlook or other email client, almost all email programs have an auto-responder built in to them which you could use instead.
Photo of Tom6475

Tom6475

  • 90 Points 75 badge 2x thumb
I have turned off the auto-response thru the homestead account as directed on the above link. But it is still send the response out. I tried the toggle on/off and that didn;t work either.
Please I need this off, the potential to loose customers is very real!!
tom
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
It does take about 1/2 hour to take affect. Let us know if you are still having the problem.

This conversation is no longer open for comments or replies.