URLs not working

  • 0
  • 1
  • Problem
  • Updated 4 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

My site was working fine this morning around lunch time. Now none of my URLs are working

they all say page not working too many redirects. I have changed nothing!

Is anyone else having this issue? And of course Big Commerce can't touch it and won't attempt. 

Support is closed and so I am trying to see what I can do.

Any suggestions? Thanks
Photo of Jennifer L.1008

Jennifer L.1008

  • 160 Points 100 badge 2x thumb

Posted 4 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 70,176 Points 50k badge 2x thumb
Hi Jennifer: What is your website address?
Photo of Jennifer L.1008

Jennifer L.1008

  • 160 Points 100 badge 2x thumb
Hello there and thanks so much for replying!

Praise God it's fixed. I finally got Big Commerce to step in. 

He said there was a rogue redirect!

I have never heard of this happening before. He said someone would have had to do this.

But honestly I have not messed with anything in regards to my site. No changes with DNS or redirects.

Have you ever heard of this and what can cause it!

He fixed it thankfully! :)
Photo of Michelle C

Michelle C, Employee

  • 35,952 Points 20k badge 2x thumb
Hello,

Glad you were able to get this resolved. Unfortunately, I cannot say exactly what occurred since we didn't get a change to look at it before the resolution. However, if you do experience any issues in the future, feel free to call into support at 1800-710-1998 for immediate assistance. 

This conversation is no longer open for comments or replies.